Jump to content
Sign in to follow this  
UKmonkey

Xbox write Error, I'm stumped

Recommended Posts

I've read several posts on this, but I don't fit into it. This has happened 5 times now, with one successful burn my second time around.

 

I am using Verbatims, 2.4x DVD+R DL made in Singapore. Pics to prove it if you'd like.

 

Here is my Log:

I 23:44:55 ImgBurn Version 2.4.4.0 started!

I 23:44:55 Microsoft Windows Vista Ultimate x64 Edition (6.0, Build 6002 : Service Pack 2)

I 23:44:55 Total Physical Memory: 2,094,860 KB - Available: 739,976 KB

I 23:44:55 Initialising SPTI...

I 23:44:55 Searching for SCSI / ATAPI devices...

I 23:44:56 Found 1 DVD-ROM, 1 DVD

Edited by UKmonkey

Share this post


Link to post
Share on other sites

Hi and welcome to the forum, UKmonkey! :)

 

Any problems burning regular single layer discs with that burner? Tried to attach it to another computer for a DL burn?

 

It's a Samsung SH-S202 based burned from what I can see. Have you tried the 4x speed?

Share this post


Link to post
Share on other sites

No errors ever burning on single layer with this. I've burned linux multiple times. I'll try attaching it to another computer if nothing works on this one, as I don't want to waste more DVD's. And no I haven't tried 4x speeds, but I thought burning slow would be best for backups.

 

I'll try 4x speed and if that fails, on another computer.

Share this post


Link to post
Share on other sites

The optimal burning speed is different for the various burning models on the market.

Share this post


Link to post
Share on other sites

No luck on 4x burn, but I did keep getting errors this time about Windows Media Player, then it failed at 7% with a write error.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.