Jump to content

Please Help. Failing to burn xbox game at 51%


codeman906
 Share

Recommended Posts

Alright, so I am fairly new to imgburn but I have been using the software for a while to burn xbox360 backups. I have burned over 50 games using this same computer and the same medium which is memorex dvd+r dl. ( I know verbatim is the way to go, but they are failing as well)

 

SO...long story short...I have had 0 trouble up until now, and I have tried everything and cant figure out what the problem is. Every single time I try to burn ANYTHING using imgburn, the process starts and succeeds until exactly 51pct and then fails. I have wasted countless discs trying everything I know, but I am having no success at all. I have posted my log below...I am praying that someone has some helpful advice or knows what to do.

 

 

I 00:14:37 ImgBurn Version 2.5.0.0 started!

I 00:14:37 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)

I 00:14:37 Total Physical Memory: 3,143,772 KB - Available: 2,238,556 KB

I 00:14:37 Initialising SPTI...

I 00:14:37 Searching for SCSI / ATAPI devices...

I 00:14:37 Found 1 CD-RW and 1 DVD

Link to comment
Share on other sites

If it fails with Verbatim media then you could try a lens cleaning disc to see if it helps, or get a new burner, which is pretty cheap these days.

 

//edit: donta beat me to it and also has a better suggestion :D

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.