Jump to content
Sign in to follow this  
elsteffo

fomat new dvd

Recommended Posts

Hi.

I try to burn a backup xbox game on a dual layer dvd and all of a sudden it says ready(disc needs formatting) but i put in a brand new dual layer dvd. i`ve had the dvd burner for about a year and burnt around 50 backup copies, can it ne the case that i need a new one????

 

up until like a month ago it has worked perfect every time to burn the dual layer dvds.

Share this post


Link to post
Share on other sites

With ImgBurn in Write mode and a blank dual-layer in the burner, copy and paste here all the information text shown by ImgBurn.

Share this post


Link to post
Share on other sites

and when i burn it turns out like this '

 

I 12:42:51 ImgBurn Version 2.5.0.0 started!

I 12:42:51 Microsoft Windows Vista Ultimate Edition (6.0, Build 6000)

I 12:42:51 Total Physical Memory: 2 094 640 KB - Available: 1 089 336 KB

W 12:42:51 Drive G:\ (FAT32) does not support single files > 4 GB in size.

W 12:42:51 SPTD can have a detrimental effect on drive performance.

I 12:42:51 Initialising SPTI...

I 12:42:51 Searching for SCSI / ATAPI devices...

I 12:42:52 Found 1 DVD±RW and 1 BD-ROM/HD DVD-ROM!

I 12:43:22 Operation Started!

I 12:43:22 Source File: C:\Users\sarah\Desktop\IMAGE.dvd

I 12:43:22 Source File Sectors: 3 827 488 (MODE1/2048)

I 12:43:22 Source File Size: 7 838 695 424 bytes

I 12:43:22 Source File Volume Identifier: DVD_ROM

I 12:43:22 Source File Volume Set Identifier: fd244000MS UDFBridge

I 12:43:22 Source File Application Identifier: CDIMAGE 2.45 (12/06/2000 TM)

I 12:43:22 Source File Implementation Identifier: Microsoft CDIMAGE UDF

I 12:43:22 Source File File System(s): ISO9660; UDF (1.50)

I 12:43:22 Destination Device: [0:0:0] ÿÿÿÿÿÿÿÿ ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ ÿÿÿÿ (D:) (ATA)

I 12:43:22 Destination Media Type: DVD+R DL (Disc ID: CMC MAG-D01-00) (Speeds: 2,4x)

I 12:43:22 Destination Media Sectors: 4 173 824

I 12:43:22 Write Mode: DVD

I 12:43:22 Write Type: DAO

I 12:43:22 Write Speed: 2,4x

I 12:43:22 Link Size: Auto

I 12:43:22 Lock Volume: Yes

I 12:43:22 Test Mode: No

I 12:43:22 OPC: No

I 12:43:22 BURN-Proof: Enabled

I 12:43:22 Optimal L0 Data Zone Capacity: 1 913 760

I 12:43:22 Optimal L0 Data Zone Method: Copied From Original Disc

I 12:43:53 Set L0 Data Zone Capacity Succeeded!

I 12:43:53 Filling Buffer... (40 MB)

I 12:43:55 Writing LeadIn...

I 12:43:57 Writing Session 1 of 1... (1 Track, LBA: 0 - 3827487)

I 12:43:57 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 3827487)

I 12:43:57 Writing Layer 0... (LBA: 0 - 1913759)

I 13:03:43 Writing Layer 1... (LBA: 1913760 - 3827487)

I 13:24:08 Synchronising Cache...

I 13:24:12 Closing Track...

W 13:24:12 Close Track Failed! - Reason: Logical Unit is in process of becoming ready

W 13:24:13 Retrying (1 of 3)...

W 13:24:13 Retry Failed - Reason: Logical Unit is in process of becoming ready

W 13:24:13 Retrying (2 of 3)...

W 13:24:13 Retry Failed - Reason: Logical Unit is in process of becoming ready

W 13:24:13 Retrying (3 of 3)...

W 13:24:13 Retry Failed - Reason: Logical Unit is in process of becoming ready

E 13:26:36 Close Track Failed! - Reason: Logical Unit is in process of becoming ready

I 13:26:36 Finalising Disc...

W 13:26:36 Finalise Disc Failed! - Reason: Cannot Format Medium - Incompatible Medium

W 13:26:36 Retrying (1 of 3)...

W 13:26:36 Retry Failed - Reason: Cannot Format Medium - Incompatible Medium

W 13:26:36 Retrying (2 of 3)...

W 13:26:36 Retry Failed - Reason: Cannot Format Medium - Incompatible Medium

W 13:26:36 Retrying (3 of 3)...

W 13:26:36 Retry Failed - Reason: Cannot Format Medium - Incompatible Medium

E 13:26:37 Finalise Disc Failed! - Reason: Cannot Format Medium - Incompatible Medium

E 13:26:37 Failed to Write Image!

I 13:26:37 Exporting Graph Data...

I 13:26:37 Graph Data File: C:\Users\sarah\AppData\Roaming\ImgBurn\Graph Data Files\ÿÿÿÿÿÿÿÿ_ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ_ÿÿÿÿ_DEN-21-NOVEMBER-2009_12-43_CMC_MAG-D01-00_2,4x.ibg

I 13:26:37 Export Successfully Completed!

E 13:26:37 Operation Failed! - Duration: 00:43:15

I 13:26:37 Average Write Rate: 3 175 KB/s (2.3x) - Maximum Write Rate: 3 369 KB/s (2.4x)

Share this post


Link to post
Share on other sites
I 12:43:22 Destination Device: [0:0:0] ÿÿÿÿÿÿÿÿ ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ ÿÿÿÿ (D:) (ATA)

That's very weird :blink:

 

Try this: install service pack 1 for Vista, reboot, install service pack 2, reboot, then do as I said before (copying the text shown by ImgBurn).

Share this post


Link to post
Share on other sites
I 12:43:22 Destination Device: [0:0:0] ÿÿÿÿÿÿÿÿ ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ ÿÿÿÿ (D:) (ATA)

That's very weird :blink:

 

Try this: install service pack 1 for Vista, reboot, install service pack 2, reboot, then do as I said before (copying the text shown by ImgBurn).

Hi.

Tried to install the service packs but it said that some files where missing so it couldn`t complete the installation.

maybe my vista is fucked?

Share this post


Link to post
Share on other sites

Try using Windows Update then, maybe it'll be able to install the service packs. Also look for the latest drivers for your motherboard's chipset and/or storage controller(s).

Share this post


Link to post
Share on other sites

Try using Windows Update then, maybe it'll be able to install the service packs. Also look for the latest drivers for your motherboard's chipset and/or storage controller(s).

Ok i will, thanks a lot for the help really appreciate it

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.