Jump to content

No Writers Detected - I/O Error - Filters Problems - HELP!


hooha23
 Share

Recommended Posts

Okay so I decided to upgrade to Windows 7 today...everything went GREAT...EXCEPT for when I tried to burn a disc later...here is my story

 

Preliminary Info: Only apps I can think of that I have that mess with filters are iTunes & Alcohol 120%

 

1) While still on Vista 64bit, I had to burn Windows 7 to an iso (used IMGBURN) and it worked fine -->

2) Upgraded to Windows 7 64bit(yes, I performed an actual upgrade, not a fresh install)...... ~1.5 hrs later -->

3) tried to burn another Windows 7 disc (32 bit this time - different iso file) for my GF's laptop -->

4) IMGburn gave I/O errors -->

5) tried to fix this by removing the upper and lower filters, uninstalling drive, reinstalled itunes, reinstalled alcohol 120 (disabled all virtual drives) -->

6) at some points, i was getting "no writers detected" but that went away (not sure at which part) -->

7) ran 4 test burns (two with actual discs and two in test mode, one with each ISO file) and ALL failed (see log below) -->

BONUS) windows 7 troubleshooter says "The drive D: does not support recording." when trying to use its automated repair thingy (yes, I AM DESPERATE) (see attached)

 

PLEASE HELP!

 

I 22:56:15 Operation Started!

I 22:56:15 Source File: C:\Z\OS's\Windows 7\7600.16385.090713-1255_x64fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD.iso

I 22:56:15 Source File Sectors: 1,574,554 (MODE1/2048)

I 22:56:15 Source File Size: 3,224,686,592 bytes

I 22:56:15 Source File Volume Identifier: GRMCULXFRER_EN_DVD

I 22:56:15 Source File Volume Set Identifier: 9b77ad00MS UDFBridge

I 22:56:15 Source File Application Identifier: CDIMAGE 2.54 (01/01/2005 TM)

I 22:56:15 Source File Implementation Identifier: Microsoft CDIMAGE UDF

I 22:56:15 Source File File System(s): ISO9660 (Bootable), UDF (1.02)

I 22:56:15 Destination Device: [4:0:0] BENQ DVD DC DQ60 MREC (D:) (RAID)

I 22:56:15 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x, 4x, 8x, 16x)

I 22:56:15 Destination Media Sectors: 2,298,496

I 22:56:15 Write Mode: DVD

I 22:56:15 Write Type: DAO

I 22:56:15 Write Speed: MAX

I 22:56:15 Link Size: Auto

I 22:56:15 Lock Volume: Yes

I 22:56:15 Test Mode: Yes

I 22:56:15 OPC: No

I 22:56:15 BURN-Proof: Enabled

I 22:56:15 Advanced Settings - WOPC: Yes

I 22:56:15 Filling Buffer... (40 MB)

I 22:56:15 Writing LeadIn...

W 22:56:29 Failed to Write Sectors 256 - 287 - Reason: Invalid Address For Write

W 22:56:29 Retrying (1 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (2 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (3 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (4 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (5 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (6 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (7 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (8 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (9 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (10 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (11 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (12 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (13 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (14 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (15 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (16 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (17 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (18 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (19 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:56:29 Retrying (20 of 20)...

W 22:56:29 Retry Failed - Reason: Invalid Address For Write

W 22:57:12 Retrying (21)...

W 22:57:12 Retry Failed - Reason: Invalid Address For Write

W 22:57:13 Retrying (22)...

W 22:57:13 Retry Failed - Reason: Invalid Address For Write

W 22:57:13 Retrying (23)...

W 22:57:13 Retry Failed - Reason: Invalid Address For Write

W 22:57:13 Retrying (24)...

W 22:57:13 Retry Failed - Reason: Invalid Address For Write

E 22:57:14 Failed to Write Sectors 256 - 287 - Reason: Invalid Address For Write

I 22:57:14 Synchronising Cache...

W 23:03:32 User opted to skip the 'Close Track/Session/Disc' functions.

I 23:03:32 Cycling Tray after Test Write...

E 23:03:33 Failed to Write Image!

E 23:03:33 Operation Failed! - Duration: 00:07:18

I 23:03:33 Average Write Rate: 0 KB/s (0.0x) - Maximum Write Rate: 0 KB/s (0.0x)

post-31519-125886661937.png

post-31519-125886662588.png

Link to comment
Share on other sites

<BREAK>

 

edit: oh yah, and here is the filter data

===============================================

Filter Driver Load Order - ImgBurn v2.5.0.0

===============================================

 

Upper Device Filter: [None Found]

Upper Class Filter: [None Found]

Device: CD/DVD-ROM Device

Lower Class Filter: [None Found]

Lower Device Filter: [None Found]

 

<BREAK>

Edited by hooha23
Link to comment
Share on other sites

Hi and welcome to the forum, hooha23! :)

 

I 22:56:15 Destination Device: [4:0:0] BENQ DVD DC DQ60 MREC (D:) (RAID)

Might be the issue that it's connected to a RAID unit. Sometimes it's possible to change it in the BIOS or use another contact.

Link to comment
Share on other sites

Hi and welcome to the forum, hooha23! :)

 

I 22:56:15 Destination Device: [4:0:0] BENQ DVD DC DQ60 MREC (D:) (RAID)

Might be the issue that it's connected to a RAID unit. Sometimes it's possible to change it in the BIOS or use another contact.

 

thanks! long time user, first time complainer haha!

 

I thought that too, but its not in any different spot. It is the only device i have using IDE. No IDE raid controller on board.

 

Thanks for the reply! dont give up on me yet!

 

note: just realized i put this in bugs. I just put it in support too...whoops!

Edited by hooha23
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.