Jump to content
Sign in to follow this  

Worked fine yesterday, now can't find discs

Recommended Posts

I downloaded ImgBurn a few days ago, intending to back up my collection of PS1 and PS2 games. When I first downloaded it I tried ripping the imagefile from Okami and it worked perfectly. This morning I intended to back up several games but it wouldn't work - stalling during a "getting media status" message after I selected the option to rip imagefiles. I tried for different discs, and eventually it couldn't even find the media in my disc drive!


This is the disc drive I have (my build was finished very recently, and I still have newegg links to a lot of the hardware): http://www.newegg.com/Product/Product.aspx?Item=N82E16827151173


Any advice or help you can provide is appreciated. I'm going to try uninstalling and then re-installing ImgBurn to see if that fixes the problem.


EDIT: OK, after reinstalling imgburn it can find the devices, but still stalls at the getting media status message. I don't get it; it worked perfectly the first time I tried to use it.

Edited by Lazzie

Share this post

Link to post
Share on other sites
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.