Jump to content
Sign in to follow this  
dr_ml422

Write Failed?

Recommended Posts

I've been having some issues lately with either writingand/or reading. I also just had to do a clean install of DVDFab 8.0.8.5.. I uninstalled and kept out the QT version in case of any conflicts. If it looks like the burner's ready to go, please let me know so I can throw it out asap. Thanks as always.

 

I 07:11:12 ImgBurn Version 2.5.5.0 started!

I 07:11:13 Microsoft Windows 7 Home Premium x64 Edition (6.1, Build 7601 : Service Pack 1)

I 07:11:13 Total Physical Memory: 4,192,440 KB - Available: 3,026,172 KB

I 07:11:13 Initialising SPTI...

I 07:11:13 Searching for SCSI / ATAPI devices...

I 07:11:13 -> Drive 1 - Info: ASUS DRW-24B1ST 1.03 (D:) (ATA)

I 07:11:13 -> Drive 2 - Info: TSSTcorp CDDVDW SH-S203B SB04 (E:) (ATA)

I 07:11:15 -> Drive 3 - Info: TSSTcorp CDDVDW SH-S223F SB03 (F:) (ATA)

I 07:11:15 Found 3 DVD±RW/RAMs!

I 07:11:15 Operation Started!

I 07:11:15 Building Image Tree...

I 07:11:15 Checking Directory Depth...

I 07:11:15 Calculating Totals...

I 07:11:15 Preparing Image...

I 07:11:15 Checking Path Length...

I 07:11:15 Contents: 18 Files, 2 Folders

I 07:11:15 Content Type: DVD Video

I 07:11:15 Data Type: MODE1/2048

I 07:11:16 File System(s): ISO9660, UDF (1.02)

I 07:11:16 Volume Label: PIRATES_OF_SILICON_VALLEY

I 07:11:16 IFO/BUP 32K Padding: Enabled

I 07:11:16 Region Code: 1, 2, 3, 4, 5, 6, 7, 8

I 07:11:16 TV System: NTSC

I 07:11:16 Size: 4,346,781,696 bytes

I 07:11:16 Sectors: 2,122,452

I 07:11:16 Image Size: 4,347,428,864 bytes

I 07:11:16 Image Sectors: 2,122,768

I 07:11:16 Operation Successfully Completed! - Duration: 00:00:00

I 07:11:16 Operation Started!

I 07:11:16 Source File: -==/\/[bUILD IMAGE]\/\==-

I 07:11:16 Source File Sectors: 2,122,768 (MODE1/2048)

I 07:11:16 Source File Size: 4,347,428,864 bytes

I 07:11:16 Source File Volume Identifier: PIRATES_OF_SILICON_VALLEY

I 07:11:16 Source File Volume Set Identifier: 3F17396700206404

I 07:11:16 Source File Application Identifier: IMGBURN V2.5.5.0 - THE ULTIMATE IMAGE BURNER!

I 07:11:16 Source File Implementation Identifier: ImgBurn

I 07:11:16 Source File File System(s): ISO9660, UDF (1.02)

I 07:11:16 Destination Device: [1:1:0] TSSTcorp CDDVDW SH-S223F SB03 (F:) (ATA)

I 07:11:16 Destination Media Type: DVD+R (Disc ID: RITEK-F16-01) (Speeds: 4x, 6x, 8x, 12x, 16x)

I 07:11:16 Destination Media Sectors: 2,295,104

I 07:11:16 Write Mode: DVD

I 07:11:16 Write Type: DAO

I 07:11:16 Write Speed: 12x

I 07:11:16 DVD+R Reserve Track: No

I 07:11:16 Link Size: Auto

I 07:11:16 Lock Volume: Yes

I 07:11:16 Test Mode: No

I 07:11:16 OPC: No

I 07:11:16 BURN-Proof: Enabled

I 07:11:16 Write Speed Successfully Set! - Effective: 16,620 KB/s (12x)

I 07:11:16 Book Type Setting: DVD-ROM

I 07:11:16 Filling Buffer... (40 MB)

I 07:11:20 Writing LeadIn...

I 07:11:41 Writing Session 1 of 1... (1 Track, LBA: 0 - 2122767)

I 07:11:41 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2122767)

W 07:12:01 Failed to Write Sectors 70976 - 71007 - Reason: The request could not be performed because of an I/O device error.

W 07:12:01 Retrying (1 of 20)...

W 07:12:01 Retry Failed - Reason: The device is not connected.

W 07:12:01 Retrying (2 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (3 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (4 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (5 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (6 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (7 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (8 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (9 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (10 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (11 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (12 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (13 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (14 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (15 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (16 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (17 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (18 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (19 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:04 Retrying (20 of 20)...

W 07:12:04 Retry Failed - Reason: Invalid Address For Write

W 07:12:24 Retrying (21)...

W 07:12:24 Retry Failed - Reason: Invalid Address For Write

W 07:12:40 Retrying (22)...

W 07:12:40 Retry Failed - Reason: Invalid Address For Write

W 07:12:53 Retrying (23)...

W 07:12:53 Retry Failed - Reason: Invalid Address For Write

E 07:12:59 Failed to Write Sectors 70976 - 71007 - Reason: The request could not be performed because of an I/O device error.

E 07:12:59 Next Writable Address: 70992

I 07:12:59 Synchronising Cache...

W 07:13:10 User opted to skip the 'Close Track/Session/Disc' functions.

E 07:13:10 Failed to Write Image!

I 07:13:14 Exporting Graph Data...

I 07:13:14 Graph Data File: C:\Users\DR. MFC 7-64\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_CDDVDW_SH-S223F_SB03_TUESDAY-AUGUST-23-2011_7-11_AM_RITEK-F16-01_12x.ibg

I 07:13:14 Export Successfully Completed!

E 07:13:14 Operation Failed! - Duration: 00:01:54

I 07:13:14 Average Write Rate: 1,819 KB/s (1.3x) - Maximum Write Rate: 7,439 KB/s (5.4x)

Share this post


Link to post
Share on other sites

Look for the latest drivers for your SATA controller. If your SATA controller is in IDE mode and/or it doesn't need a driver then you should try with a new SATA cable. Also make sure the SATA power cable is firmly and evenly seated in the drive's connector.

Share this post


Link to post
Share on other sites

Look for the latest drivers for your SATA controller. If your SATA controller is in IDE mode and/or it doesn't need a driver then you should try with a new SATA cable. Also make sure the SATA power cable is firmly and evenly seated in the drive's connector.

 

I do have them under IDE Mode. I'll check to see about any controller drivers, though it's prolly a loose data/power cable or just time to recycle it. I'll post back w/results. Thanks mmalves.

 

mmalves it's working now. Changed the Data cable and tightened up the SATA power cable as well. I also took out the SATA power cable from the burner as it was sharing w/my OS HDD. I just put all the burners on a separate power line w/extensions.

Edited by dr_ml422

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.