Jump to content
Sign in to follow this  
pfeerick

Hosting Old & Current Versions

Recommended Posts

Hi Lighting UK!,

 

I'm in the process of writing a website, and I was wondering if you'd mind me hosting old and current versions of ImgBurn, with links to your website for more information and support.

 

Great work on ImgBurn v2.0!

 

regards,

Peter

Share this post


Link to post
Share on other sites

Peter

 

i can't answer for the Guv'ner, but all older versions of ImgBurn are not supported anymore. Development of the current version is the main priority, as it is with all programs and programmers.

I personally know that LUK has been totally dedicated to the development of V2.0.0.0, and the time and effort he put in to getting it to release stage was amazing .

If he allowed older versions to be hosted it may create several questions being posted in the forum which would only lead to confusion for everyone .

Share this post


Link to post
Share on other sites

volvofl10,

 

I understand that older versions of imgburn are unsupported, I was just wondering if it was possible to host them incase anyone wants the old versions for some odd reason. I could state on my site that they are no longer supported, and to get the latests releases if you want support.

 

If not, would there be any problems hosting/mirroring the latests releases?

 

I would just like to add that I appreciate the work that Lightning UK! and the beta testing group did on this newest and so far the best version of ImgBurn.

 

regards,

Peter

Edited by pfeerick

Share this post


Link to post
Share on other sites

Peter

 

again, i cant answer for the Guv'ner about the current version , you will have to wait for him to see your post.

regarding the old versions, its Highly unlikely though, mainly due to the fact that LUK keeps moving/developing the project further ahead .

Anyone who asks for an older version in here is recommended to tell us what the problem is with the current version and why it wont work for them as opposed to going backwards to older versions. LUK modifies the current ver if an individual['s] has a particular problem using the latest ver .

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.