Jump to content

Windows 7 Update issue


Adrianvdh
 Share

Recommended Posts

Hello everyone...

 

 

I have been Googling for about an hour now and can't fix my problem on how to start windows update services on startup, I have manually tried to get it to work by going into services, and it says "Started: thats all i won't run, I have just reinstalled Windows 7 because I had the same problem before hand, and now again. I have also tried "WindowsUpdateDiagnostic.exe" to fix it and it says it has fixed it and I must restart my computer, so I did and that did not help. 

 

post-46927-0-87595700-1373372081_thumb.png

 

post-46927-0-15046700-1373372089_thumb.png

 

 

Thanks for your time :)

Link to comment
Share on other sites

Is the source you install a legit untouched image or is it tweeked?

 

Make sure you have internet connection.

 

Check system time and date to be correct.

 

Run Windows Defender or MSE and update them.

 

Try again Windows Update.

Link to comment
Share on other sites

 for the other installed ,

do you have a multiple license key?, otherwise you can only use your key on one pc

windows will block you and you will get messages about activation

Link to comment
Share on other sites

always get the newest drivers from your motherboard/ gfx card/ etc. from their support pages, the ones that are on driver discs are outdated.

uninstall the drivers you have installed and grab the latest ones

Link to comment
Share on other sites

From the specs of your motherboard you linked 

 Marvell® PCIe SATA 6Gb/s controller : *1
2 x SATA 6Gb/s port(s), gray

 

*1: These SATA ports are for data hard drives only. ATAPI devices are not supported.

 

If you not connecting any drive to those ports you can skip it and disable the controller in BIOS.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.