Jump to content

ImgBurn may have compatibility issue with Windows XP SP3


kraml
 Share

Recommended Posts

I'm running the latest v2.4.1.0 on Windows XP SP3. While before I upgrade to SP3(from SP2), every disc burns fine, but after that, all my discs are now have writing errors when in the write leadin phase. I have tried 4 DVD-R and 1 CD-RW, all the same result.

 

So, can anyone confirm if this is related to XP SP3?

Link to comment
Share on other sites

Here is the log for a DVD+R:

I 21:59:28 ImgBurn Version 2.4.1.0 started!

I 21:59:28 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 21:59:28 Total Physical Memory: 2,087,276 KB - Available: 823,992 KB

I 21:59:28 Initialising SPTI...

I 21:59:28 Searching for SCSI / ATAPI devices...

I 21:59:48 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

Look for a firmware update for your drive. From google I could find there is a 1.08 firmware but only you know whether your using a dell computer lenovo laptop etc. So see manufacturer of your machine for a firmware update or LG if your drive is not OEM etc.

Link to comment
Share on other sites

Look for a firmware update for your drive. From google I could find there is a 1.08 firmware but only you know whether your using a dell computer lenovo laptop etc. So see manufacturer of your machine for a firmware update or LG if your drive is not OEM etc.

Try turniong down your write speed a little, I see you have it set at Max, sometime the media cannot sustain these speeds. I am running SP3 with no issues at all.

Link to comment
Share on other sites

  • 3 months later...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.