Jump to content

error burning 360 games plz help


Recommended Posts

hi guys i already wasted about 5 discs so im pretty angry. i tried multiple times burning different downloaded games at 1x 2x 2.4x 4x. and nothing works. i starts fine. and at about 50-51% it gives me a stupid error. heres my latest log. to me it looks like it cant pass the layer break part. i put in the 1913760 number and all that. i just dont know what else to do. please can any pro help me with detailed intructions and tell me what is causing this problem. if u have other questions ill be happy to answer them. this is when i tried it at 1x, but for some reason the time to complete the disc always shows 36 minutes when starting to complete the burn. even at 4x it gave the same amount of time, thats wierd. and when its burning, the burning rate is like 2.5- 2.6x even though i put it at 1x. its wierd, i dont get it.



I 13:01:22 Operation Started!

I 13:01:22 Source File: C:\Documents and Settings\User\My Documents\Downloads\Eternal_Sonata_360_Loser123654\Eternal_Sonata_Loser123654\Eternal_Sonata_Loser123654\ls.dvd

I 13:01:22 Source File Sectors: 3,697,696 (MODE1/2048)

I 13:01:22 Source File Size: 7,572,881,408 bytes

I 13:01:22 Source File Volume Identifier: XGD2DVD_NTSC

I 13:01:22 Source File Volume Set Identifier: 34672923

I 13:01:22 Source File Implementation Identifier: Sonic Scenarist 3.1

I 13:01:22 Source File File System(s): ISO9660, UDF (1.02)

I 13:01:22 Destination Device: [0:0:0] AOPEN DUW1616/ARR 1000 (D:) (ATA)

I 13:01:22 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00) (Speeds: 2.4x, 4x)

I 13:01:22 Destination Media Sectors: 4,173,824

I 13:01:22 Write Mode: DVD

I 13:01:22 Write Type: DAO

I 13:01:22 Write Speed: 1x

I 13:01:22 Link Size: Auto

I 13:01:22 Lock Volume: Yes

I 13:01:22 Test Mode: No

I 13:01:22 OPC: No

I 13:01:22 BURN-Proof: Enabled

I 13:01:22 Book Type Setting: DVD+R

I 13:01:22 User Specified L0 Data Zone Capacity: 1,913,760

I 13:01:38 Set L0 Data Zone Capacity Succeeded!

I 13:01:38 Filling Buffer... (40 MB)

I 13:01:40 Writing LeadIn...

I 13:01:42 Writing Session 1 of 1... (1 Track, LBA: 0 - 3697695)

I 13:01:42 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 3697695)

I 13:01:42 Writing Layer 0... (LBA: 0 - 1913759)

I 13:21:08 Writing Layer 1... (LBA: 1913760 - 3697695)

W 13:21:41 Failed to Write Sectors 1913760 - 1913791 - Reason: Unknown (ASC: 0x91, ASCQ: 0xC1)

W 13:21:45 Retrying (1)...

W 13:22:14 Retry Failed - Reason: Unknown (ASC: 0x91, ASCQ: 0xC1)

E 13:22:16 Failed to Write Sectors 1913760 - 1913791 - Reason: Unknown (ASC: 0x91, ASCQ: 0xC1)

I 13:22:16 Synchronising Cache...

W 13:22:18 User opted to skip the 'Close Track/Session/Disc' functions.

E 13:22:18 Failed to Write Image!

I 13:22:18 Exporting Graph Data...

I 13:22:18 Graph Data File: C:\Documents and Settings\User\Application Data\ImgBurn\Graph Data Files\AOPEN_DUW1616-ARR_1000_SATURDAY-MAY-09-2009_1-01_PM_MKM-003-00_1x.ibg

I 13:22:18 Export Successfully Completed!

E 13:22:18 Operation Failed! - Duration: 00:20:56

I 13:22:18 Average Write Rate: 3,104 KB/s (2.2x) - Maximum Write Rate: 3,515 KB/s (2.5x)

Link to comment
Share on other sites

look for a firmware update to your drive. If you cannot find one try using MKM-001-00 verbatim and then buy a new burner if they still don't work.


Maybe try changing your ide cable as well try an 80 wire one or a new 80 wire one if you are already using 80 wire cable.





right click on your drive name in ImgBurn and check for firmware updates and see if the above link is the same

Link to comment
Share on other sites

you changed the cable yet


BTW even if that those disc's had not failed to burn they would not work as you need to be setting the book type to DVD-ROM for them to work on your 360 , unless there is some new thing I have not read about which allows +R .


You will be better off buying a new burner IMO a pioneer 115/116

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.