Jump to content

Trouble burning 360 backup on Lite-on drive w/ memorex media


unr3a1
 Share

Recommended Posts

I am extremely frustrated right now. After 4 successful backups about a week ago without any coasters, imgburn has started giving me write errors every time I try to burn a dl dvd disc. I've gone through about 5 discs now and I don't get why this is happening now when just a week ago everything was working fine. Yes, I know this is cheap media but it's all I have at the moment. My drive's firmware is up to date and I've tried just about everything I can think of to get it to burn properly again with no luck. Please help me. Thanks :D

I 20:30:38 ImgBurn Version 2.4.3.0 started!

I 20:30:38 Microsoft Windows Vista Ultimate Edition (6.0, Build 6000)

I 20:30:38 Total Physical Memory: 2,095,040 KB - Available: 1,393,576 KB

I 20:30:38 Initialising SPTI...

I 20:30:38 Searching for SCSI / ATAPI devices...

I 20:30:38 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

apart from the obvious ( choice of media) , which by the way you freely admit is 'cheap', you should update to the current version of ImgBurn, which is 2.4.4.0 ( your still on 2.4.3.0) :whistling:

 

the fact you burnt one last week and have had 5 failures since is probably down to the inconsistency with the media.

 

 

this part of your log file confirms it as well

W20:39:20 Failed to Write Sectors 311744 - 311775 - Reason: Write Error

W20:39:20 Retrying (1 of 20)...

W20:39:20 Retry Failed - Reason: Invalid Address For Write

 

 

Invalid address errors usually mean the drive doesnt even see the blank disc correctly

Link to comment
Share on other sites

Ok I'm out of discs now >_< . Everything I've tried has become a coaster. I guess I'll have to pick up some verbatim dvds. I just hope this is the media and not my drive failing or something like that. For some reason the rejects look strange and have bands of purple on them. Not sure if this is helpful. Also a dialog pops up that isnt recorded to the log that says something about interface I/O error or something. meh.

Link to comment
Share on other sites

The purple bands are where data has been written to the (rather cheap) disc. Everything else is unwritten and looks different.

 

Try with the Verbs or Taiyo Yudens.

 

Regards

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.