Jump to content

Device not Ready Errors with IHAS124B


Recommended Posts

Hey guys. I recently bought a Lite-On IHAS124B burner for 360 games and an external enclosure to connect to my computer through USB. Everything hooks up fine, computer recognizes it, and drivers get installed fine. ImgBurn recognizes the drive, but I was getting the "Device not ready - no media present - tray closed" error for a while. I've tried with blank verbatim DL, blank dvd-r, and blank cd-r with the same results. I've tried with multiple computers, and even a different usb to sata adapter to see if the enclosure was to blame. Same results.


Now I'm getting a "device not ready (no reference position found)" error. I even tried using my friends IHAS124 (purchased when I got mine) to see if the drive was the problem but I was getting the same errors with that drive as well. It seems like the drive doesn't know that there is a disc in it.


What could the problem be? I haven't flashed the drive with the required firmware to burn XGD3 games because I wanted to make sure it worked before doing so. I find it hard to believe that both of these drives could be to blame...



Here's my log (although nothing really looks suspicious to me...), let me know if I need to give any other information. Thanks!



I 12:43:48 ImgBurn Version started!

I 12:43:48 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 12:43:48 Total Physical Memory: 1,048,048 KB - Available: 793,460 KB

I 12:43:48 Initialising SPTI...

I 12:43:48 Searching for SCSI / ATAPI devices...

I 12:43:49 -> Drive 1 - Info: MATSHITA DVD-R UJ-898 HC09 (D:) (ATA)

I 12:43:49 -> Drive 2 - Info: ATAPI iHAS124 B AL0S (E:) (USB)

I 12:43:49 Found 1 DVD±RW and 1 DVD±RW/RAM!

Link to comment
Share on other sites

Install the drive(s) inside a (normal) computer with SATA ports and check if they're working OK there, to rule out the USB enclosure messing with communications.


In any case, I'd recommend exchanging the burner / returning them under warranty as they definitely shouldn't have problems recognising blank media.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.