Jump to content

Newbie needs forum info re: OH NO!


zzinglish53
 Share

Recommended Posts

Hi all; I just signed up yesterday and couldn't find a way to ask a new ? so I'm here looking for some help. Most of the pages i've visited show "you can't see or post here etc." so is there a waiting period for new arrivals? Also to determine if your ? is covered in an existing post may take a very long time, so I'm asking it here.


I've used IMG burn to make 6 DVDs  from an image file made from another DVD so far and had a 50% error rate - at either 98 or 99% of the compare process - OH NO!! - cute. What I'd like to know, not having watched any of these to get to the very end, is how serious this may be in effecting functionality of the playing, and whether my just downloading the new ver 2.5.8 may end the problem. I went thru all of Cynthia's settings guide and didn't find anything on the OH NO feature or how to stop it.

So hello to all and thanks for any help anyone can offer, including where to find existing info on this topic...

 

 

 

Link to comment
Share on other sites

As a new member you are not allowed to post in other users threads, yet. You should be able to start your own thread in any section and post in any of them without restrictions.

 

Try burning at different speeds supported by the media.

 

Try different media and try avoid junk media like CMC. Verbatim and Tayio Yuden are recommended.

 

Try cleaning your drive with a cleaning disc.

 

The new version won't correct your problem but you are encouraged to updated since we only can offer support for the latest version.

 

You can post a log for further help. Look in Help menu for old saved logs.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.