Jump to content

DVD+RW not recognized by computer after burn


Recommended Posts

I just backed up a movie as an ISO and then burned it to a Memorex DVD+RW using ImgBurn (obviously). It plays great on my DVD player. I was going to erase it and record a different movie, but now my computer doesn't recognize the DVD+RW at all. (It still plays perfectly in my DVD player.) I tried another one that I had burned a movie to previously and got the same results. I tried a blank Memorex DVD+RW and my computer sees it just fine.


Is there a setting I should change when using DVD+RWs so they can be erased and used again (or should I say RECOGNIZED again by my computer)?

Link to comment
Share on other sites

welcome to the forum


under tools, drive, erase disk then full for a new rw


so imgburn won't see the burned disk at all?


Thanks for the welcome.


No, it doesn't see the burned disk at all.


As for the manual way you listed to erase the disk, would the results have been any different than when ImgBurn did it automatically?

Link to comment
Share on other sites

your burn log will tell us what happened, see under help


I aborted before the verify portion, but the other burned disk I did some time ago never had the verify option ticked and I'm having the same problem with it, so I don't believe that had anything to do with my problem.


Here's the portion of my log pertaining to the burn:



; //****************************************\\

; ImgBurn Version - Log

; Tuesday, 16 October 2007, 22:06:29

; \\****************************************//



I 21:19:56 ImgBurn Version started!

I 21:19:56 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)

I 21:19:56 Total Physical Memory: 1,039,660 KB - Available: 572,764 KB

W 21:19:56 Drive D:\ (FAT32) does not support single files > 4 GB in size.

I 21:19:56 Initialising SPTI...

I 21:19:56 Searching for SCSI / ATAPI devices...

I 21:19:56 Found 1 DVD±RW!

I 21:20:39 Operation Started!

I 21:20:39 Device: [0:0:0] TSSTcorp CD/DVDW TS-H552L 0614 (E:) (ATA)

I 21:20:39 Media Type: DVD+RW (Disc ID: INFODISC-A10-01) (Speeds: 2.4x, 4x)

I 21:20:39 Quick Erase: No

I 21:20:39 Erasing Disc...

I 21:36:09 Operation Successfully Completed! - Duration: 00:15:30

I 21:36:11 Operation Started!

I 21:36:11 Source File: C:\Documents and Settings\Steve\Desktop\NEVER_ENDING_STORY3.ISO

I 21:36:11 Source File Sectors: 2,274,348 (MODE1/2048)

I 21:36:11 Source File Size: 4,657,864,704 bytes

I 21:36:11 Source File Volume Identifier: NEVER_ENDING_STORY3

I 21:36:11 Source File Implementation Identifier: DVD Shrink

I 21:36:12 Source File File System(s): ISO9660, UDF (1.02)

I 21:36:12 Destination Device: [0:0:0] TSSTcorp CD/DVDW TS-H552L 0614 (E:) (ATA)

I 21:36:12 Destination Media Type: DVD+RW (Disc ID: INFODISC-A10-01) (Speeds: 2.4x, 4x)

I 21:36:12 Destination Media Sectors: 2,295,104

I 21:36:12 Write Mode: DVD

I 21:36:12 Write Type: DAO

I 21:36:12 Write Speed: MAX

I 21:36:12 Link Size: Auto

I 21:36:12 Test Mode: No

I 21:36:12 BURN-Proof: Enabled

I 21:36:12 Filling Buffer... (40 MB)

I 21:36:13 Writing LeadIn...

I 21:36:14 Writing Image... (LBA: 0 - 2274347)

I 21:50:12 Synchronising Cache...

I 21:50:15 Closing Session...

I 21:50:16 Image MD5: 5d08e63df560753f719d562258f214bf

I 21:50:16 Operation Successfully Completed! - Duration: 00:14:04

I 21:50:16 Average Write Rate: 5,434 KB/s (3.9x) - Maximum Write Rate: 5,592 KB/s (4.0x)

I 21:50:16 Cycling Tray before Verify...

W 21:50:22 Waiting for device to become ready...

I 22:06:07 Abort Request Acknowledged

E 22:06:07 Device Not Ready - Medium Not Present - Tray Closed

E 22:06:07 Operation Aborted!

I 22:06:29 Close Request Acknowledged

I 22:06:29 Closing Down...

I 22:06:29 Shutting down SPTI...

I 22:06:29 ImgBurn closed!

Link to comment
Share on other sites



worth a try


looks like a bad burner and an iffy rw


Your link is to the wrong model. Mine is a TS-H552L and your link is about the TS-H652L. From my research, it appears as though the TS-H552L has had a name change to SH-W162L. I've got an e-mail in to TSSTCorp (Samsung) to confirm before I do the update. However, I don't really have much hope that it will fix my problem due to the following:


1. My drive will burn, erase, & re-write on the DVD-RW that I'm referring to as long as I use Nero or something else besides ImgBurn.


Okay, so I don't have a number 2. :) But, I believe ImgBurn works as designed and my "broke" DVD-RWs (even though no longer recognized by my computer) still work in any other DVD player.


Something noteworthy from my log: I aborted before the verify process could start, but if you look at the time, you'll see that ImgBurn had already stopped recognizing the disc and had NO intention of verifying, which is why I aborted. So, immediately after it made the burn successfully, the problem occurred.


This leads me to believe there's got to be some setting in ImgBurn that I can set that might work around my problem. I guess I'll need to possibly make a few coasters and experiment.


If you can recommend any settings to try first, I'd appreciate the help in shortening my "Easter Egg" hunt.

Link to comment
Share on other sites

sorry about the 6 version, after googling for 10 minutes on that durn burner, it looks like HP never put out another firmware






support at hp forum says it's your drive


Okay, apparently my drive model is prone to some problems, but I don't think mine has konked out yet. I just did a successful burn with another Memorex DVD+RW. This time, I was able to erase and re-burn 4 times ... so far. The only thing I did different was manually erase the initial blank disc (sounds kinda silly) with ImgBurn so it wouldn't automatically format it itself on the initial burn.


I'm not saying that it still couldn't be my drive's fault for acting incorrectly or abnormally when ImgBurn decides to automatically format my blank disc, but the problem doesn't happen when I manually make ImgBurn erase the disc. And I only have to do that initially on the blank disc. Afterwards, ImgBurn can write over, erase, or do whatever automatically and I'm good to go.


Thanks for your help and that latest link. Apparently, I will need to replace that drive at some time in the future. Right now, it's just a mild quirk that I can get around.

Link to comment
Share on other sites

I just started playing around with some dvd+rw's myself in the last few weeks, I even tried to screw one or two up,

letting nero write to unformatted ones, they still worked


imgburn reported the disk has started format


I went back and manually did a full format with Imgburn


RW's are an accident waiting to happen, even with ImgBurn

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.