Jump to content

Won't burn image. Forum ideas haven't worked.


Recommended Posts

I 19:22:57 ImgBurn Version started!

I 19:22:57 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)

I 19:22:57 Total Physical Memory: 392,688 KB - Available: 184,136 KB

W 19:22:57 Drive C:\ (FAT32) does not support single files > 4 GB in size.

W 19:22:57 Drive D:\ (FAT32) does not support single files > 4 GB in size.

W 19:22:57 Drive E:\ (FAT32) does not support single files > 4 GB in size.

I 19:22:57 Initialising SPTI...

I 19:22:57 Searching for SCSI / ATAPI devices...

I 19:22:57 Found 1 CD-ROM and 1 DVD±RW!

I 19:23:59 Operation Started!

I 19:23:59 Source File: D:\LAIR_OF_THE_WHITE_WORM.MDS

I 19:24:01 Source File Sectors: 2,225,279 (MODE1/2048)

I 19:24:01 Source File Size: 4,557,371,392 bytes

I 19:24:01 Source File Volume Identifier: LAIR_OF_THE_WHITE_WORM

I 19:24:01 Source File Implementation Identifier: DVD Shrink

I 19:24:01 Source File File System(s): ISO9660, UDF (1.02)

I 19:24:01 Destination Device: [1:1:0] _NEC DVD_RW ND-3550A 1.05 (G:) (ATA)

I 19:24:01 Destination Media Type: DVD-R (Disc ID: SONY08D1) (Speeds: 2x, 4x, 6x, 8x, 12x, 16x)

I 19:24:01 Destination Media Sectors: 2,297,888

I 19:24:01 Write Mode: DVD

I 19:24:01 Write Type: DAO

I 19:24:01 Write Speed: 8x

I 19:24:01 Link Size: Auto

I 19:24:01 Test Mode: No

I 19:24:01 BURN-Proof: Enabled

I 19:24:02 Filling Buffer... (20 MB)

I 19:24:03 Writing LeadIn...

I 19:25:06 Abort Request Acknowledged


I've searched this topic in the forums and tried some suggestions but have made 4 coasters tonight trying to use this program with recently installed XP. Today is the first time I tried to use Imageburn with XP.

I got this error with so I installed and still have the same results: the light on my drive turns off but Imageburn still says writing leadin for several minutes (I know this log only shows 1 minute but I knew by then it wasn't going to work, it should only take a few seconds). I can't eject the disc or close the program w/o ctrl alt del & restarting the computer.

Based on searching the forums, I've: slowed the burn speed from MAX to 8, made sure DMA is enabled, checked my disc quality on the website listed in another thread (they're good). I have been able to burn CDs with Nero 7 just fine with XP.

My drive and the discs I use have worked perfectly on this computer with 98 and ME for a couple of years using Imageburn

Any ideas on what else to try?

Link to comment
Share on other sites

Well, you haven't tried everything, have you?


1. Your firmware is out of date - the NEC site has your drive listed at version 1.07 - see here.


2. You are not using Verbatim or Taiyo Yuden disks as we recommend. Give them a go.


Having said all that, your drive is getting a bit long in the tooth and may need replacement.



Link to comment
Share on other sites

Thanks. Here's what's happened so far:

1. I installed the updated driver for my burner.

2. I tried to load Fab Decrypter and got a message that DMA was not enabled, so it asked if I wanted to reboot and it would be installed. I went ahead and did that.

3. I had no more of my usual DVDs so I figured I'd get a couple of Verbatims or Taiyo Yudentos try and couldn't find any. It was getting kinda late and a lot of stores were closed, so I'll score tomorrow. I didn't know what else to get so I took a crapshot and got a small pack of Maxells (RITEKF1), which ended up being on the "2nd class media" list on digitalfaq's site. It figures.

4. Tried these discs anyway and got the same results.

5. Set up DVD Shrink to enable burning with Nero 7 and had the exact same issue, won't go past writing lead in.

I noticed on all the DVDs I tried to burn that they have a black ring around the inside after I take them out of the drive, which I've never had happen before. Is this because they aren't real high quality? It never did it to my Sonys before tonight, could XP be making my burner more selective/sensitive as to what media it'll burn?

I'll get some Verbatims tomorrow, try this again and give an update. At least since it has happened with Imageburn and Nero I'm convinced it isn't a program issue.

Edited by Dogbreath
Link to comment
Share on other sites

it's probably not a program issue, try the drive all by itself at the end of the cable(ide) jumpered master and on the closest power connector to the power supply


my nec 3550 worked great for about 18 months till it got dirty, I resurrected it with compressed air then finally tore it apart to clean


my nec 3520, 40 and 50 were not the most durable drives, but they usually burned even cruddy media

Link to comment
Share on other sites

Ok, I got some Verbatim DVD -Rs (MCC02RG20), tried to burn a disc at 6X and got the same thing except the drive light stayed on about 10 seconds longer than with the Sonys and Maxells during the lead in.

Then I popped 1 of my cheap blank CDs in, fired up Nero & burned a 60 minute CD @ 48X in 2:49. I know CDs and DVDs are not the same thing but it appears to me that my burner is working fine.

It looks like a conflict between XP and Imageburn and Nero's DVD burning operations, so I'm retracting my statement from my previous post about not thinking it is a software issue. I'm no computer whiz, so my opinion is based largely on a bloated sense of self-importance.



...and the fact that I just knocked a CD out in less than 3 minutes at ludicrous speed.

Got any other ideas, other than revert back to 98 or ME? My burner drive is closest to the power supply but is the slave, is that going to make much of a difference? What about DVD -R vs. DVD +R?

I really appreciate the advice I've been given so far---thanks! :thumbup:

Link to comment
Share on other sites

just cos you can burn a CD does not mean you can burn a DVD in the same way just cos you cannot burn a DVD does not mean it cannot read DVDs


try burning mcc at their rated speed of 8x


change the ide cable if your having issues with DMA or at least uninstall the IDE controller from device manager


oh and get a cd cleaner and run it thru the writer after appyling the cleaning fluid to only one of the brushes on cd cleaner



post the filter driver load order from tools menu

Link to comment
Share on other sites


Filter Driver Load Order - ImgBurn v2.3.2.0



Upper Device Filter: redbook

Upper Class Filter: [None Found]

Device: CD/DVD-ROM Device

Lower Class Filter: [None Found]

Lower Device Filter: [None Found]

Filter Name: redbook

File Name: C:\WINDOWS\system32\DRIVERS\redbook.sys

File Version: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

File Description: Redbook Audio Filter Driver

Product Name: Microsoft® Windows® Operating System

Product Version: 5.1.2600.2180

Company Name: Microsoft Corporation

Copyright: © Microsoft Corporation. All rights reserved.

everything under "Version Information" said unknown.



I just used a cleaner on my drive, too. I don't want to get a new drive unless that's really what's wrong. I can't believe it was working without a hitch until I installed XP and the drive decides to go bad at the same time.

OK, I can believe it, I just don't wanna buy a new drive yet. Should I install and use APSI instead of SPTI?

Link to comment
Share on other sites

Yes to all of those questions. I haven't opened the chassis up yet to change the jumpers on the drives. Most of the parts in the computer except the motherboard are from a 1998 system. The board is a lot better than the old one but I'm using the old PC's power supply. The thing is, this same system had 98 on it for about a month, then ME and it burned fine with both of those. The XP upgrade installed w/o a hitch as well.

I installed aspi and set imageburn to use it and it did the same thing.

Link to comment
Share on other sites

I looked at a few other forums and 1 guy had similar issues and it was due to the chipset on his motherboard. It is the same manufacturer as mine, but a different model. He tried changing the drive to a master and a few other things mentioned here. Someone said they were surprised he could burn anything with an SIS chipset. The link is to my motherboard specs but I pasted the chipset info below. This is getting into stuff that I'm not experienced with, but does this look like something that may be causing me problems?

I also dl'd and tried another burning program (ImgTool Burn) and had the same results. I'm going to pop the chassis this weekend and change the drive from slave to master and see what happens.







USB 2.0 (SiS® 962L)

With USB 2.0 host controller integrated in SiS® 962L chipset, this board provides the data transfers of 480Mbps to satisfy the most demanding peripheral and applications in today's PC market.



Socket 478 supports the Intel® Pentium® 4 processor



SiS® 645DX & SiS® 962L chipset

SiS® 645DX host/memory controller with DDR333 and AGP4X North bridge single chipset

SiS® 962L MuTIOL media I/O

Integrated USB 2.0 host controller


System Hardware Monitor: Built-in ITE IT8705F

LAN: 10/100 Mbps faster Ethernet (optional)

AC97 Audio Codec: Compliant with AC97 2.2 specification

Link to comment
Share on other sites

I changed the burner to be the master and still had the same results. I also looked at the drivers for it in Device Manager and all of them were Microsoft, even though I updated it with NEC's program. That was a firmware update, is that something different than drivers? Would not having enough memory possibly cause this? I think I attached some of my system info in a .txt file. It has the basic info and the burner info.


Link to comment
Share on other sites

back on topic



the firmware you installed/updated only tell the dvd burner how to burn different blanks


the drivers windows uses for optical drives are all native(part of) to the operating system


the ide controller may have a special driver or use one that's part of/supplied by windows




this program has a sensor report under the computer part that shows the voltages on your system


a 98 power supply is asking for trouble, but then again usually you burn them up just burning cd's too fast


having another dvd burner to test with, would save a lot of hassle/time/trouble


the voltages will look like this


Voltage Values:

CPU Core 1.44 V

+3.3 V 3.30 V

+5 V 5.11 V

+12 V 12.16 V


mine are pretty stable

Link to comment
Share on other sites

Thanks, Chewy

Here's what my report came up with:


Voltage Values:

CPU Core 1.57 V

+2.5 V 3.18 V

+3.3 V 3.23 V

+5 V 5.05 V

+12 V 11.90 V


I'm looking online for another burner like what I already have but the place I ususally deal with doesn't carry them anymore. You're right, putting another burner in for comparison would be a lot easier but I am majorly impoverished at the present time.

Link to comment
Share on other sites

I'm up n running!


I got an LG GSA-H55N, installed it, put a Verbatim disc in, fired up Imageburn and burned my disc at 8x with no problems. blutach, you were right all along, chewy helped a lot and I found out a lot of good info about blank discs and my computer in general. Thanks to all of you guys, you rule!bowing.gif



P.S. I just tried burning 1 of my cheap-o Maxell discs and it worked, too.

Edited by Dogbreath
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.