Jump to content

Failed to burn


Recommended Posts

Hi trying to get my mate started on dvd burning and tried to burn with img burn .This was a Verbatim RW+ and had been erased previously on my pc the first that came up was disc needs to be formatted clicking on yes brought up needs to be erased then failure .Bring the disc back to my pc and imgburn says the same except it does do a full erase.

This is whatt came upon his and no the file was not copywrited in any way.

Would'nt think it was img burn but any help appreciated


01:10:02 Image MD5: 92162a42d86aa2b49121686968c6ab3c

I 01:10:02 Operation Successfully Completed! - Duration: 00:00:03

I 01:10:02 Average Write Rate: 13,482 KB/s (89.9x) - Maximum Write Rate: 13,482 KB/s (89.9x)

I 01:10:54 Operation Started!

I 01:10:54 Device: [1:1:0] HP DVD Writer 300n 1.25 (F:) (ATA)

I 01:10:54 Media Type: DVD+RW (Disc ID: MKM-A02-00) (Speeds: 2.4x)

I 01:10:54 Quick Erase: No

I 01:10:54 Erasing Disc...

E 01:10:54 Failed to Erase Disc - Logical Unit Software Write Protected

E 01:10:54 Operation Failed! - Duration: 00:00:00

Link to comment
Share on other sites

This is a very rare error.


You need to check all the usual suspects - the blank disk, DMA, firmware, the cable connection and the drive itself as well as whether your SPTI/ASPI is installed OK.


Does this happen on all blanks? Or is it an isolated occurrence?


Try with a DVD+R (not RW) and see if it burns OK.



Link to comment
Share on other sites

New laser write strategies for 8x DVD+R, 4x DVD+R and 4x DVD+RW media.

The firmware update will NOT allow the DVD300 drive to write at 8x speeds. The DVD300's maximum recording speed is 4x no matter what recordable DVD media is utilized.

Further support of black CD-R media.

Improvement in readability of certain DVD+RW media.

Improved strategies to increase the number of writes to DVD+RW and CD-RW media.

Other general errors resolved.




nothing to lose trying to update the firmware

Link to comment
Share on other sites

Thanks guys tried the update wont download page not available . As for discs I got no problem with the same ones and have tried different ones on his albeit still Verbatim Rw's. It throws wobblers with both imgburn and ashampoo.Guess he need s to spend some dosh

Link to comment
Share on other sites

download worked for me


I have uploaded it to my rapidshare account if you wanna download it from there


Choose free user unless you have an account at rapidshare and wait for the time it says and enter 3digit letters then download



Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.