Jump to content

Cube 8

Members
  • Content Count

    21
  • Joined

  • Last visited

Posts posted by Cube 8


  1. It's more like a glitch, not a bug.

     

    During the burn process, if I have chosen to burn several copies of the same iso, the program indicates that I am currently burning the "Copy: x of y". So far so good.

    But, if I change my mind and want to make more (or less) copies of the particular iso image, I go to View -> Queue, select the iso file, check the Set copies checkbox and then set the new number of copies.

    However, this change isn't reflected to the "Copy: x of y" label, until the current write operation is completed.

     

    This caused me a confusion, until I re-opened the Queue window and saw that the new value is still there.


  2. As you may notice in the picture, the scrollbar position is not correct.

     

    To fully understand what I mean, open the drop-down list and use the mouse wheel. You will see that the scrollbar is updated after one "mouse-scroll-step", although the list contents are positioned correctly.

     

    Most likely it's the component's fault, as I've read here about another bug (which I came across, too) regarding this component.

     

    It's not a big issue, rather a bit annoying.

    post-15918-127020507287.png


  3. I have an empty DVD in the drive. I am in the EZ-Mode Picker. I go to Tools->Automatic Write Speed, in order to add the current media to the list. But: The Set Disc ID button doesn't work. It was supposed to automatically fill the above field with the current DVD's ID.

    If I go to any other mode, the disc info is shown in the main window's right pane and the field is filled automatically upon form-load.

     

    It doesn't matter whether I insert the disc before or after I start ImgBurn.


  4. UPDATE

     

    I've just tried 511MB and it works (well... for reading*). I really don't understand what could be wrong with 1 megabyte more buffer.

     

    *EDIT: I discovered that, after reading a disc, I can't write one. The same message appears. If I close and re-open the program, I can write to a CD using 511MB buffer.

    Something must be wrong with ImgBurn's memory flushing.


  5. The next message says: Failed to initialize FIFO buffer (536.870.912 bytes)

     

    I have reviving old threads, so I created a new one.

     

    This time, I'm trying to read from a CD to an iso file. I have XP x64 with 6GB RAM.

    I have v2.5.0.0. I didn't have this problem with version 2.4.2.0. I didn't change anything in the settings.

    Transfer length = 64KB

    Buffer = 512MB

    Enable buffer recovery = Yes

     

    If I set the buffer to slightly lower than 512 (say, 500MB) it works.

     

    I think this is a bug in ImgBurn. If you confirm so, you can move the thread to the appropriate forum.

     

    Two things make me believe it:

    1. Not being able to handle 512MB of buffer in a system with 5GB free RAM makes no sense.

    2. As I said, v2.4.2.0 works with max buffer setting.


  6. Wouldn't it be better if we could enter a number?

    I have 6GB RAM and I wish I could use for example 2GB (2048MB) buffer for burning DVDs.

    Or maybe the program should calculate a 'recommended' value (say about 33%) in proportion to the system memory and give the option to provide a value manually.


  7. Well, sometimes I want to test the video quality in PowerDVD before I burn it to a CD. And ImgBurn is proven to be a better burning program than Nero.

    I know it's an old format but I have some old movies which last under 1hr 20mins and fit perfectly in a CD. I didn't want to waste a whole DVD just for a 1,5GB video.

     

    In general, though, you are right. I guess I'll start converting these old movies in DVD format and burn them on mini DVDs (8cm).

     

    You should, however, add multisession detection (if possible) and prevent the file from being loaded. If you wish, I can upload the nrg I made to RapidShare for you to analyze it.


  8. Since it doesn't support nrg files well, you shouldn't allow opening them.

    I supposed there would be no problem but I was wrong.


  9. I created a Video CD with Nero 6.6.1.15 and "burned" it as a .nrg file.

    Then I burned it on a "real" CD with ImgBurn 2.4.2.0.

    Although the DVD Player identifies it as a VCD, it doesn't want to play it. Also, the CD plays fine on my computer. I tried another CD brand without success.

    Then I thought to burn the .nrg file with Nero: Now the VCD plays fine on the DVD Player!

     

    That's the reason I'm posting this bug report here.

     

    I have kept the .nrg file, in case you need it for examination.


  10. As you can see in the screenshots below, in the Write tab of the Settings window, I can select either both or none of the possible answers (Yes and No) of "Don't Prompt Close Track/Session/Disc", while "Don't Prompt Delete Files" option works ok.

     

    imgburn-writetab1.pngimgburn-writetab2.png

     

     

    I would suggest the Yes/No checkboxes to be turned to radio buttons.

×

Important Information

By using this site, you agree to our Terms of Use.