Jump to content

freon

Members
  • Content Count

    2
  • Joined

  • Last visited

About freon

  • Rank
    ISF Newbie

Profile Information

  • Location
    Simi Valley, CA
  1. I'm not certain this is an ImgBurn bug, but I never saw it before when using CDBurnerXP. The DVD was created with ISO9660 and UDF 1.02 filesystems using ImgBurn 2.5.8. When I run the "dir" command on the DVD drive, I see the following for a directory: 01/16/2020 05:23 AM <DIR> ПРИН#HS1 Принц Египта (Expanded Score) (1998) This makes it difficult or impossible to access files in the folder and subfolders on the DVD with legacy software (In my case, Perl functions for audio file metadata.) The same folder on an NTFS drive shows a valid 8.3 name: 01/16/2020 05:23 AM <DIR> (EXPAN~1 Принц Египта (Expanded Score) (1998)
  2. freon

    .iso/.bin/.cue WTF

    I'm trying to copy a VCD. I attempted to follow the instructions under the two steps to copy a CD. They don't seem to work at all for the VCD I'm trying to copy. I couldn't find instructions for a VCD. Tried to browse for a place to put the file; type was set to ISO in the dialog by default. Put in a name. ImgBurn displayed a message saying ISO wasn't valid and not to try to fool it. Noticed that ImgBurn was then displaying a default "Image.bin" filename so I pressed copy and it seemed to work. OK, now to burn the copy. I changed the mode to write and selected the Image.bin file (I think.) ImgBurn displayed another error saying it would change it for me (?) and not to do it again (???) Maybe ImgBurn shows the .bin as the output for this type of CD, without showing the .cue when reading and then shows the .cue as input without showing the .bin when writing (and lectures the confused user)? Do I have it right?
×

Important Information

By using this site, you agree to our Terms of Use.