Jump to content

weisborg

Members
  • Content Count

    106
  • Joined

  • Last visited

About weisborg

  • Rank
    ISF Member
  • Birthday 04/30/1978

Contact Methods

  • AIM
    weisborg
  • Website URL
    http://www.geocities.com/polymorphean
  • ICQ
    0
  • Yahoo
    polymorphean

Profile Information

  • Gender
    Male
  • Location
    MO, USA
  • Interests
    Website is 4 years old. Although I still haven't completed my WinXP File Search replacement due to time constraints...one of these days I'll complete all of my half finished projects and get a real site up.
  1. weisborg

    copy wii games

    Funny site...hehehe I have to admit though that Wii games would be nice to have a "legal" way to do backups. I take excellent care of my discs, but many come pre-scratched from the factory (This seems to be across the board with other games and DVDs too) and the slot load was a dumb idea and scratches them. If games are going to go this route, maybe they could at least allow it to play just on the system you bought or something like they do with the downloaded old SNES/NES/N64 games you can purchase with points. The games could even be put on SD Cards which wouldn't scratch...and would most likely be faster and in some cases cheaper since they think all their games should cost $50.
  2. weisborg

    BUG IN NEW RELEASE - I THINK

    Good that there was an option added. One thing I liked about the previous version was seeing the updated GUI...I think a build right before the final in the last version didn't update GUI too, so having it was nice. The only issue with GUI updating was to do with adding file systems and the volume labels, but I think I saw this in the changelog...just downloaded the new version and haven't used it yet since on vacation. I only got on because of the spam message....so I guess it helped in one way since it let me know there was a new version. (Sorry about the PM about the spammer too, the threads on the matter were buried, and in deleting the messages it probably would have been good to send PM's about what happened and maybe even the new versions as an additional note.)
  3. weisborg

    Found an issue with Optimise Files again...

    Not sure. It seems to be related to the content being copied since the other folders work, but it did fail every time until I turned off the Optimise Files option. What it is that it doesn't like I don't know though. I can keep the folder untouched for a couple months if needed. That way we can test things against it. Perhaps if you can make a test app that does the parsing ImgBurn does without the rest and just returns the file list, sector/disc size, Duplicate files found, etc. I can make a list of the files and compare to see what file is missing from the stream or being added. I'll do some more work here too and see what files it has that the others don't. It should just be a couple files and the srvpack folder that the integrated updates go to that was different from when it worked to when it didn't. May even be one of the updates since I applied them to the OS's as I went. Most of the updates only had to do With Windows Media, IE, DNS, and GDI though the last round...and the other 3 folders wrote fine, so it is a mystery at the moment.
  4. It has been forever since I posted, mostly because ImgBurn has worked flawlessly for me since. But yesterday I made 5 coasters before figuring out an issue. I'm still making my Windows install disks up to date and with all SP slipstreamed and patches integrated. M$ had a couple of waves of updates lately and the first disc burned fine, then they released like 4-5 more, so I added them to my disc(Folder on my HDD) and reburned (With new empty disc)...failed. Really, I can't even say failed because it just sits there at 99% still saying "Writing Sectors" but everything else isn't saying anything...no speed, no buffer left, nothing. It just sits there like it is still burning the disc, but nothing is going on. After about 2-3 minutes the disc suddenly speeds up like it is writing at max speed, or going to take off. ImbBurn responds to the Close and Abort, but does neither and remains open. I can End Task it, but the process is still hung, so I have to hit the Reset button since Windows won't shut down either. I tried all kinds of stuff, different speeds, different media, changing to Patin Couffin, watched it with SysInternals Filemon to see if it was hung on a file...everything. It wasn't hung on any file, it was just like ImgBurn was expecting more data to send to write. At the very end, the Information section shows all files and then "Finished!", but "Finished!" is shown before the Buffer is even dropped past 90%. I didn't think much of it though because I've seen it a couple times when there were lots of small files at the end all are cached in the buffer. I have 4 different Windows builds that I write and each got the same updates and 3 of the 4 worked fine. I then tried turning off the option to Optimise since really the files are ok to fit on the disc...it saves 200-300MB with the option on, but they fit with it off too. At the end it flowed the same way, so I was ticked and thinking I wasted yet another disc, but once the Buffer went to 0% it went to Synchronizing like it should and finalized the disc. Then cycled the tray and did a perfect verify. No clue what is happening behind the scenes, but something isn't calculating a size right with the combination of files or sizes or something.
  5. weisborg

    My DVD autoplay is dead!

    Hmm, couldn't find anything wrong there that jumped out at me. I guess the next time it happens I need to look at the Content/Event Type so I know which key the problem resides in.
  6. weisborg

    /PORTABLE and /SETTINGS modes

    And .. is not the only option available if your file is not called that. .. goes to parent, . is the current dir, so you could have used .\ImgBurn.ini I think XP+ may even support ... (Parent's Parent) I know flavors of Linux/Unix support other forms too.
  7. weisborg

    My DVD autoplay is dead!

    I just happened to notice this thread and after I install Imgburn I too get some weird side effects in my AutoPlay. It only does it on certain discs, but in the AutoPlay menu XP has where you select what you want to do I have an entry with weird text. I can't remember the exact wording, but it contains the text "unrecognized", "unspecified", or "unregistered"...one of the "un" words and I believe some bracket [] characters and/or <> characters in it. It usually doesn't go away, but seems to be linked with installing Imgburn.
  8. weisborg

    Song in dead area in between tracks

    Ok. I'll play with that for a little and see what I can come up with. I've only had a couple CDs that ever used it. Made it hard to get to the "Easter Egg". You then had to listen to the previous song and wait for the PreGap to hear the song. You couldn't get to the song by using track skip buttons, etc. Could even be a mild way to protect from copying/ripping the song to MP3 I guess too since they would have to extract it by analog recording with it not being a track. That would be really weird to have a CD wrote backwards with all songs in the PreGap. If I recall there was a length limit to being able to hide them there too...
  9. Some CDs I've had in the past had hidden songs in the space in between tracks that is normally the 2sec delay, etc. Is this possible in ImgBurn? And, if so, what does the file look like to set this up?
  10. weisborg

    Progress bar color

    Those look like custom controls too since they are different than standard bars. That could be possible without harm to themes. If your control isn't themed then it will draw like you intend. Colors would be cool, but just different sizes is fine too...
  11. Yeah, that is what the problem was. Installing Windows with the Bios Boot Order wrong. I finally fixed it. I remembered back to my old DOS days using FDISK and how you have to set a partition as active to be able to boot from it. Appears that isn't an option/doesn't happen with fixboot/fixmbr in Recovery Console. I booted up, right clicked My Computer and went to manage. Then Disk Management. Right Clicked the C: Drive and told it to Set Active. I then rebooted and the stupid thing booted right up off of C:. I read somewhere that the boot files must be within 8.4GB, but no clue if that is the case. I ran Defrag to compact everything and hopefully it put them right.
  12. Seemed to get pretty good advice about booting the last time here, so decided to ask another question... Installed Windows with disc made with latest version which works excellent...however my Bios Settings didn't. I have 2 Seagate Hard Drives and the Bios chopped their names to 8 chars, so in selecting the first boot drive I accidentally selected the drive with D:...I'd think it shouldn't make a difference since I formatted C: in the install and told it to install to C:, but I guess it uses the bios setting somewhere because it installed everything to C: except boot.ini, cmldr, ntldr, and ntdetect.com. I tried copying the files to C: and making it boot from it- Failed I tried fixboot and fixmbr in Recovery Console on C:- Failed Can't seem to get it to use C: to boot (If I force it to only have C: Available in Bios to boot from it fails too). boot.ini on d: calls drive C: rdisk(1) too, so I guess the BIOS remaps them internally during boot until Windows loads, then C: is back as the first drive. Anyone know of any other tricks to try? BTW uTorrent works awesome. I even used it to get XPSP3 in record time.
  13. weisborg

    how enable dma

    I was going to say the same thing, but I've been overtime on Nero bashing, so took a break. It sounds like there may still be some DMA issues though. I never liked VIA drivers too much either. Nero has been a mess too...I had to install it to use the MP3 conversion stuff and it added a bogus/corrupt entry to my autoplay options I need to fix now. If he can burn with ImgBurn at least he has something though.
  14. Well, I didn't mean that far...Ner0 has a Treeview and Listview...which would be ideal since it is like Explorer. I'm just trying to see the advantage of only adding a drop window. Right now the paths of the files are tied directly to their location on the drive. What Ner0 does that needs done here is a break away from tied to the file structure of where the files came from and more of how you want the files to look on the disc when burned. Being able to change path/dir/folder structure, selecting exactly what we want to have, etc. Say for instance right now I want to make a disc from scratch with a folder called MyStuff...how do I do that? I must have a folder on my hard drive called MyStuff to add to the file/folder list. In this new D&D Window, what determines the path where the file you drop will be put? In the current App, what is the purpose of the Copy/Paste in the right click menu? Copy copies Text Only, Paste seems to only pay attention to the file structures put in the clipboard when you copy a file in Explorer and ignores text...so it still copies the full path of the file on the drive, etc. Everything is linked to the path on the drive. I know linking like this makes it safer and harder to make mistakes or create something with invalid chars, etc...but it also limits it. 1GB is not needed to make this happen. I have some very quick and small file search routines. I even have API calls to use the System image list that makes Windows get the icons for the files and you don't have to deal with icons at all...no memory is even used by the app. It uses the already existing Windows imagelist that all M$ apps use. He already has experience with Listviews in the log, so he knows howto use them. If help is needed with Virtual/OwnerData Listviews, editing labels in the listview, tieing them to files, imagelists, etc...I can help out. Right now the current file box may or may not use a listview...but it isn't taking full advantage of it...it operates like it is only a listbox. Being able to customize your paths and have full control of what files and folders will be a big improvement.
  15. weisborg

    Happy birthday weisborg

    Finally, I'll be a "card" carrying member...hehehe. Well, I sent in what I would have spent on upgrading to the next 2 hour download of Nero. Buy something nice RB... As far as the big 3 Ooooh goes. It turned out pretty good. Got lots of gifts, food, cake and spent time with friends. Dubya even gave me my rebate check today!
×

Important Information

By using this site, you agree to our Terms of Use.