Jump to content
Sign in to follow this  
dontasciime

elby io

Recommended Posts

dbminter which drive you using in the enclosure with ali chipset, a pioneer based one ?

 

as i have one of the philips drives from svp in there at the minute using spti and although this is just one burn it seems fine, though the writing speed is only at 6x even though i chose 8, it coud be down to the disc that though.

 

gonna try making a few backups using spti, and wnaspi32..with philips drive.

 

 

[Edit] so far i have burnt 3 discs using spti and ali m5621 without semaphore timeout using philips drive, im gonna try my own now as he wants it back. :)

Edited by dontasciime

Share this post


Link to post
Share on other sites
dbminter which drive you using in the enclosure with ali chipset, a pioneer based one ?

Don't know really. All 3 enclosures I've ever encountered were for drives sold by IOMega. The two DVD burners were rebadged LG dual format dual layer DVD-RAM capable burners. The 3rd drive was an external CD writer I bought cheaply entirely for the enclosure; gutted the drive out quickly. :D

Share this post


Link to post
Share on other sites

well i burnt another 4 after that using the icy box with the philips drive in it this caddie uses ALI m5621 A1 and used SPTI and all were perfect, does not matter what enclosure i put the pioneer 109 in still errors out, with semaphore using SPTI and invalid write address using wnaspi32, so i decided to turn it into a dvd rom drive instead and took off the Rip lock...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.