Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

How to delete a folder whose name ends with a period?



  • Please log in to reply
3 replies to this topic

#1 dbminter

dbminter

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 5,400 posts
  • Gender:Male

Posted 24 July 2017 - 04:21 PM

I accidentally named a folder with a period at the end and now I can't delete it by any means I've tried.  I know there's way to do it because I've done it before, but I don't remember how.  It's either using the DEL or RD in Command Prompt, probably with a /S for RD.  However, I think there were some other kind of arguments to bypass Windows API to properly issue the delete command?  :unsure:

 

 

Does anyone know what I'm talking about and how to remove this folder?  :unknown:

 

 

Of course, Windows ALLOWS you to name a folder with a period at the end even though it's NOT allowed!  :rolleyes:

 

 

:angry:

 

 

Thanks!



#2 Ch3vr0n

Ch3vr0n

    ISF Member

  • Members
  • PipPip
  • 173 posts

Posted 24 July 2017 - 10:02 PM

5 second Google search on on 'deleting folder ending on period'

https://stackoverflow.com/questions/4075753/how-to-delete-a-folder-that-name-ended-with-a-dot

Sent from my Nexus 6P with Tapatalk

Official Dutch (nl-BE) translator for:

 

Internet Download Manager, ALL Slysoft products, VSO ConvertXtoDVD, various joomla extensions & components


#3 ianymaty

ianymaty

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 1,899 posts
  • Gender:Male
  • Location:Timisoara, RO

Posted 25 July 2017 - 02:00 PM

Unlocker helped me always with stubborn folders http://www.emptyloop.com/unlocker/


You should not live in the past anymore!

Current supported version: ImgBurn 2.5.8.0 Get it while it's current!

Also, visit the site of: FIRMWARE HQ for drive update.


#4 dbminter

dbminter

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 5,400 posts
  • Gender:Male

Posted 25 July 2017 - 03:41 PM

I tried searching with Google, but I found multiple solutions.  And none of them seemed to work.

 

 

I tried Unlocker, but that didn't work.  The problem is the folder isn't really "there."  It's an invalid pointer it seems.  Attempting to delete it just returns a generic Windows error code that also applies to things including failed Windows Update updates.

 

 

I tried the 7Zip solution and that seemed to do the trick.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users