Jump to content

DjKilla

Members
  • Content Count

    27
  • Joined

  • Last visited

About DjKilla

  • Rank
    ISF Newbie
  1. DjKilla

    ImgBurn or hardware problem?

    I have the latest firmware and use genuine Taiyo Yuden 16x media from rima.com. I never had an issue until I received my latest batch of Taiyo Yuden 16x DVD-R media from rima. I'm not sure if it's the media or the drive. I've been ordering for years from rima but never had an issue. As for OPC, I see a box that says 'Perform OPC Before Write' under the *write* tab in settings. Is this the box I need to check? I've always used the latest version of ImgBurn without any problems. Is this because OPC was always on/checked in previous versions of ImgBurn and the current version has it off/unchecked which could be causing the problems I'm having?
  2. Recently I started getting the following message. Is this a hardware or ImgBurn problem/issue? I 11:54:38 ImgBurn Version 2.4.1.0 started! I 11:54:38 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2) I 11:54:38 Total Physical Memory: 523,568 KB - Available: 328,536 KB I 11:54:38 Initialising SPTI... I 11:54:38 Searching for SCSI / ATAPI devices... I 11:54:38 Found 1 DVD-ROM and 1 DVD
  3. DjKilla

    Need program to read DVD identifiers!

    Is there a program that will read/show the DVD volume identifiers AFTER I've burned the info on the DVD?
  4. DjKilla

    Did I choose the correct DL layer break?

    LIGHTNING UK! - Now everything makes sense to me. Thanks for taking the time to explain everything to me. That's the info I was looking for to help me make the right choice. -D j K i l l a-
  5. DjKilla

    Did I choose the correct DL layer break?

    What exactly makes the third one the best? What should I look for using the pic as an example? -D j K i l l a-
  6. I just want to be sure I chose the correct layer break. The one that's high-lighted/greyed is the one I picked.
  7. DjKilla

    Device Buffer problems!

    (Version 2.3.2.0) I did two more burns again and here's the results. The first burn was 12X again using Taiyo Yuden 16X DVD-R media in Build mode and as usual the Device Buffer went crazy, bouncing everywhere. I never got the burn time I should have. The second burn I did was at 8X using the same media in Build mode and for this first time, the Device Buffer was normal and didn't bounce everywhere. I did notice that Imgburn still continues to use a large amount of CPU time even while burning at 8X. Here's the pic of the Task Manager while burning at 8X:
  8. DjKilla

    Device Buffer problems!

    (Version 2.3.2.0) Just burned another IMG file in Write mode on Taiyo Yuden 16x DVD-R media at 12X. Excellent results! Looks like the second graph in my last post. Imgburn is still using a lot of CPU time. Here's the pic of the Task Manager:
  9. DjKilla

    Device Buffer problems!

    (Version 2.3.2.0) I switched to DVD-R and made the following burns with better results. I'm beginning to think it's more of a media problem and possably firmware. Burned using Build mode at 12x: Burned IMG using Write mode at 12x: **I'm going to burn a couple more IMG files and post Task Manager pics to see how much CPU time Imgburn is taking.
  10. DjKilla

    Device Buffer problems!

    Imgburn 2.3.1.0 wasn't giving me any problems but on this last install, I was getting the same problems. In a few hours I'll be burning some ISO files and using Taiyo Yuden 16x DVD-R media. I'll also burn at 8X and 12X to see if there's a difference.
  11. DjKilla

    Device Buffer problems!

    I haven't burned an ISO/IMG file for a while. Basicly I extract the ISO/IMG file to a VIDEO_TS folder then run FixVTS to make sure the file structure is accurate. I then start Imgburn and in Build mode I select the VIDEO_TS folder with the movie files and burn it. I just installed version 2.3.1.0 again and I'm getting the same results, Buffer at 100% and Device Buffer bouncing around. I also checked the Processes tab in Task Manager and Imgburn was still taking a lot of CPU time. Nothing else was taking any CPU time. Here's the latest burn using version 2.3.1.0. I 00:21:07 ImgBurn Version 2.3.1.0 started! I 00:21:07 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2) I 00:21:07 Total Physical Memory: 523,568 KB - Available: 307,036 KB I 00:21:07 Initialising SPTI... I 00:21:07 Searching for SCSI / ATAPI devices... I 00:21:08 Found 1 DVD-ROM and 1 DVD?RW! I 00:22:43 Operation Started! I 00:22:43 Building Image Tree... I 00:22:43 Checking Directory Depth... I 00:22:43 Calculating Totals... I 00:22:43 Preparing Image... I 00:22:43 Checking Path Length... I 00:22:44 Image Size: 4,626,579,456 bytes I 00:22:44 Image Sectors: 2,259,072 I 00:22:46 Operation Successfully Completed! - Duration: 00:00:02 I 00:22:46 Operation Started! I 00:22:46 Source File: -==/\/[bUILD IMAGE]\/\==- I 00:22:46 Source File Sectors: 2,259,072 (MODE1/2048) I 00:22:46 Source File Size: 4,626,579,456 bytes I 00:22:46 Source File Volume Identifier: Making The Band I 00:22:46 Source File Application Identifier: IMGBURN V2.3.1.0 - THE ULTIMATE IMAGE BURNER! I 00:22:46 Source File Implementation Identifier: ImgBurn I 00:22:46 Source File File System(s): ISO9660, UDF (1.02) I 00:22:46 Destination Device: [1:0:0] PIONEER DVD-RW DVR-112D 1.15 (F:) (ATAPI) I 00:22:46 Destination Media Type: DVD+R (Disc ID: YUDEN000-T03-00) (Speeds: 4x, 6x, 8x, 12x, 16x, 18x) I 00:22:46 Destination Media Sectors: 2,295,104 I 00:22:46 Write Mode: DVD I 00:22:46 Write Type: DAO I 00:22:46 Write Speed: 12x I 00:22:46 Link Size: Auto I 00:22:46 Test Mode: No I 00:22:46 BURN-Proof: Enabled I 00:22:49 Filling Buffer... (20 MB) I 00:22:50 Writing LeadIn... I 00:23:15 Writing Image... (LBA: 0 - 2259071) I 00:29:45 Synchronising Cache... I 00:29:46 Closing Track... I 00:29:48 Finalising Disc... I 00:30:07 Image MD5: 1a77cce4363076a13b6ffefcf3f2b920 I 00:30:07 Operation Successfully Completed! - Duration: 00:07:21 I 00:30:07 Average Write Rate: 11,584 KB/s (8.4x) - Maximum Write Rate: 16,220 KB/s (11.7x)
  12. DjKilla

    Device Buffer problems!

    I uninstalled the IDE controller according to the FAQ, re-loaded the latest drivers for the chipset and burned another DVD+R. By the way, I do have a 1Ghz processor but I'm well within the requirements for the Pioneer 112D and I'm able to burn successfully with Nero and Imgburn 2.3.1.0 and receive a time around 6:09. There must be something in the code/programming that's giving me (possably others) performance issues with Imgburn. Also, my Pioneer 112D is capable of burning 18x with the current computer I have according to the requirements. Here's the graph you requested:
  13. DjKilla

    Device Buffer problems!

    Here's the latest info you requested.
  14. DjKilla

    Device Buffer problems!

    Both hard drives are set to Ultra DMA Mode 5. All chipset drivers have already been updated to the latest. The only thing I haven't installed is the following: Performance Software - Intel? Application Accelerator [iAA23_ENU.EXE, IAA23_MULTI.EXE] (1973KB) 2.3 11/13/2002 The Intel? Application Accelerator enables faster delivery of data from the hard drive to the processor and other system level hardware.
  15. DjKilla

    Device Buffer problems!

    Do I need to have Task Manager open when burning? What tab do I need to check and what do I look for?
×

Important Information

By using this site, you agree to our Terms of Use.