Jump to content

Option to disable SPTD 'error' in log


Chaos
 Share

Recommended Posts

Hi,

 

I always recommend ImgBurn as burning program but the new 'error' message regarding SPTD is confusing a lot of (this) people.

For this reason I think an option to disable this message would be very helpful - is it possible to add it?

 

Best regards,

Chaos

Link to comment
Share on other sites

@ mmalves:

 

I only refer to the interfering programs with "all warning messages will be disabled".

It's clear to me that the FAT32 warning won't be disabled if I uncheck "Interfering Programs".

 

@ blutach:

 

For sure - but other people are asking all the time what the new line in the log is and why it appear.

Link to comment
Share on other sites

Maybe not. There are translators out there.

 

But in any event, it is valuable information, if not for you, then for us. Imagine your burns/verifies were bad but you forgot you turned this off. The thread would go for pages until someone thought of SPTD as a possible cause. And for what? So your log (which ultimately and progressively self-destructs after 5,000 lines) can look pretty? Puh-leeze.

 

If people are confused abiot this message, we'll answer their questions - like we always do.

 

Regards

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.