Jump to content

Some ps1 game CD can't read and burn

Recommended Posts

Here's the story, i try to burn some classic game from network by imgburn,

It went very smoothly at first, til i meet this one. King of Fighters '96, i try it on the emulator first, and It's work.

but the IMGBURN cant read the inform, just keep Analysing Trcak 2... 

burning can work, but the CD can't use in PS1 and PS2.(Yes, i already try 3more Different brands of CD)

At last, I brought my original KOF'96 CD, turn out the same result.(IMGBURN can't read it and back up)

Unlike most game roms, Kof'96 has many bin file with 1 cue file, maybe that's the reason but dont know why.

btw i'm already try so many CD reading soft, same result :(


Share this post

Link to post
Share on other sites

Well, if you've tried many other software besides ImgBurn, then the problem is either the disc itself or the drive you've been trying to read it in.

Share this post

Link to post
Share on other sites


Important Information

By using this site, you agree to our Terms of Use.