Jump to content
Sign in to follow this  
jock3101

I/O ERROR!

Recommended Posts

New to this as of today but I was burning a dvd disc and when it got to 50% a box came up and said

 

SCSISTATUS: OXO2

INTERPRETATION: CHECK CONDITION

CDB:280000120DD100000100

INTERPRETATION:READ (10)-SECTOR:1183185

SENSE AREA:700004000000000A000000003E0200000000

INTERPRETATION: TIMEOUT ON LOGICAL UNIT

 

 

Not sure what this means but was hoping someone could tell me if I need to do something different. I ran my DVD through DVD decrypter and Shrink and it said all was well. Please help. Thanks Randy

Share this post


Link to post
Share on other sites

Randy, If you could post a log of the failed burn that would be dandy. By the looks of it, it might be media related IE: crappy media. Help>imgburn logs>copy and paste. :)

Share this post


Link to post
Share on other sites

Hey thanks for getting back to me so fast man. I really enjoy this burn program keep up the good work. I just made a donation to your site. Again thanks. Randy :thumbup:

Share this post


Link to post
Share on other sites

Still be good if you post a log jock, as kev said it's likely media related but there could be other issues that we'd see from the log - thus saving you more bad burns.

Share this post


Link to post
Share on other sites

check your ide cable connection to motherboard and back of drive, replace ide cable if you have a spare use an 80 wire one if you have one.

 

If your connected via usb/or firewire check those cables as well.

 

In fact check all ide cables to all other hardware at same time.

 

 

If after checking all cables and making sure they are connected tight enough etc.

 

check to make sure you have installed the chipset drivers that came with motherboard for the ide side of things.

Edited by dontasciime

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.