Jump to content

Errors during burn, result is fine


powadha
 Share

Recommended Posts

I'm getting a lot of errors during burning. It slows burning down quite some bit. This is the (part of) the log:

 

I 15:07:33 Source File Sectors: 2.272.480 (MODE1/2048)

I 15:07:33 Source File Size: 4.654.039.040 bytes

I 15:07:33 Source File Volume Identifier: NIEUW

I 15:07:33 Source File Application Identifier: NERO BURNING ROM

I 15:07:33 Source File Implementation Identifier: Nero

I 15:07:33 Source File File System(s): ISO9660; UDF (1.02)

I 15:07:33 Destination Device: [1:0:0] _NEC DVD_RW ND-3550A 1.06 (E:) (ATA)

I 15:07:33 Destination Media Type: DVD+R (Disc ID: MCC-004-00) (Speeds: 2,4x; 4x; 6x; 8x; 12x; 16x)

I 15:07:33 Destination Media Sectors: 2.295.104

I 15:07:33 Write Mode: DVD

I 15:07:33 Write Type: DAO

I 15:07:33 Write Speed: MAX

I 15:07:33 Link Size: Auto

I 15:07:33 Test Mode: No

I 15:07:33 BURN-Proof: Enabled

I 15:07:34 Filling Buffer... (20 MB)

I 15:07:37 Writing LeadIn...

I 15:08:02 Writing Image... (LBA: 0 - 2272479)

W 15:08:34 Waiting for buffers to recover...

W 15:09:06 Waiting for hard disk activity to reach threshold level...

I 15:09:07 Writing Image...

W 15:09:51 Waiting for buffers to recover...

W 15:09:54 Waiting for hard disk activity to reach threshold level...

I 15:09:55 Writing Image...

W 15:10:16 Waiting for buffers to recover...

W 15:10:19 Waiting for hard disk activity to reach threshold level...

I 15:10:20 Writing Image...

 

and this keeps repeting until the burn is done

Link to comment
Share on other sites

which errors? Waiting for hard disk activity to reach threshold level ?

its not an error , just info .you can disable it in settings .

maybe your hdd and burner share the same cable?

Link to comment
Share on other sites

I'm getting a lot of errors during burning. It slows burning down quite some bit. This is the (part of) the log:

...

I 15:07:33 Write Speed: MAX

...

I 15:07:34 Filling Buffer... (20 MB)

 

Increasing your buffer size to 40 or 80 MB might help. Try slowing down the burn speed. I never burn over 8x. I burn 2.4x Verbatim MKM-001 at 2.4-4x. I burn MCC 03RG20 at 4x in my NEC ND-3540A, because that gives the best results. You might also try tweaking settings like a fixed page file size and defragmenting your hard drive. What was the average burn speed?

Link to comment
Share on other sites

I'm getting a lot of errors during burning. It slows burning down quite some bit. This is the (part of) the log:

 

As the guys have said above, it's not actually an error. It's your harddrive being unable (for one reason or another) to supply enough data to your burner to get a consistant high speed. Whether it's from a highly fragmented drive, sharing an IDE channel, a dodgy ribbon cable, a slow harddrive or something else is anyones' guess. Slowing your burn speed down will fix this. Whatever the problem, ImgBurn is reporting it - not causing it. :) Have a poke around inside your PC and have a look how everything is connected.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.