Jump to content

Access Violation while making .CUE file


Recommended Posts

So I'm trying to create an audio CD, and therefore select the "Create CD CUE File" option under the Tools menu. However, every time I try to add a MP3 file, I get this error:


"Access violation at address 1D041A6F in module 'tm20dec.ax'. Read of address 00000040."


After I click "OK", the window freezes and I have to close and select "Create CD CUE File" again if I want to try again. This doesn't affect WMA or OGG files, and any other files as far as I can tell; only MP3 files have this error. The log doesn't display anything about this, either.


I've tried a variety of MP3 files, and even reinstalling the program but I still get this error.

Link to comment
Share on other sites

If 'tm20dec.ax' is crashing then I suggest you remove it, it's nothing to do with ImgBurn.


run the following from a command prompt:


regsvr32 /u c:\windows\system32\tm20dec.ax


and if that fails, search your hdd for the tm20dec.ax file and replace 'c:\windows\system32' with the appropriate path.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.