Jump to content

Device buffer unstable


Harry Baules
 Share

Recommended Posts

Hi,

I've been succesfully burning 360 games on verbatims for over a year. I always set the write speed to MAX and the average burn speeds were 7.6x. But yesterday I changed two things and I don't know which is causing my problem. The problem is that when I burn now, the device buffer is rapidly going up and down. It was never like this before. It used to be stable. For this reason my write speed doesn't even go over 2.7. The two things I changed was that I upgraded to the latest imgburn and also I moved all my 360 games from a faulty hard drive to a new one. Here is a log of my most recent burn.

 

//****************************************\\

; ImgBurn Version 2.4.4.0 - Log

; Monday, 01 June 2009, 21:39:46

; \\****************************************//

;

;

I 19:27:35 ImgBurn Version 2.4.4.0 started!

I 19:27:35 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 19:27:35 Total Physical Memory: 3,106,940 KB - Available: 2,466,408 KB

I 19:27:35 Initialising SPTI...

I 19:27:35 Searching for SCSI / ATAPI devices...

I 19:27:55 Found 1 DVD

Link to comment
Share on other sites

WOW!!! that was fast. But I checked all that before I posted the problem. DMA is set already. The burner is the same burner i've been using for over a year. Why all of a sudden am i having this problem? Is it a setting in the new release of imgburn?

Link to comment
Share on other sites

Follow the post all the way (deleting controllers and rebooting) and it should go back to normal. And no, ImgBurn doesn't touch that stuff: it was probably caused by your faulty HDD and/or buggy drivers (check for newer drivers for your chipset/SATA controller).

 

By the way there's newer firmware available for your burner.

Link to comment
Share on other sites

Hey guess what? The latest firmware fixed the problem. I checked and one one of the Ide primary or secondary channels was showing a current transfer mode of PIO. you can't change it yourself and the microsoft hotfix was only for service pack 1. i'm on service pack 2 but i couldn't upgrade to 3 (that would've fixed this problem also) because it's not a legit copy. so i thought i was screwed. but then after i upgraded to the newest firmware for my dvd burner i noticed that the current transfer mode was set back to DMA. cool huh? I'm once again burning at average speeds in the 7's. Thanks for your help.

Link to comment
Share on other sites

Yes i know but all microsoft updates come with a must-install windows genuine validation tool. The last time i installed that it recognized an illegal copy of windows and i was forced to reformat my C drive. so now i know better not to install any updates. it's a risk i'm willing to take.

Link to comment
Share on other sites

Yeah, well, if you used the Notify me but don't automatically download and install them option then you could avoid the installation of the "genuine advantage" (for who?!) crap ;)

Link to comment
Share on other sites

Yeah, well, if you used the Notify me but don't automatically download and install them option then you could avoid the installation of the "genuine advantage" (for who?!) crap ;)

 

Dude, i don't have automatic updates set. Whenever I try to do a custom update, where I can pick and choose which updates to accept, it automatically wants to install genuine advantage tool but I cancel it.

 

Anyhow, my original problem is solved. thanks again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.