Jump to content

Imgburn screws up video DVD burns on Asus DRW-2014L1T


Recommended Posts

Hi all,


I've tried burning a couple of video DVDs with imgburn, both from an ISO that imgburn created and from an ISO I got elsewhere, in both cases there are severe video corruption issues that are immediately obvious when playing the DVD. As I said in the title, I'm burning on an Asus DRW-2014L1T. This only seems to be happening since I upgraded to and it asked me to switch to SPTI. Nero burns these ISOs without any video corruption. I've tried switching to ASPI or WNASPI but imgburn tells me they aren't on my system.


Any ideas what might be going on here?

Link to comment
Share on other sites

ImgBurn doesn't even touch the video/audio of anything you burn, so how could it be the culprit? Care to post the log of one of those burns?


Well, now that I've done a bunch more testing with disks burned by nero and burned by imgburn, it looks like imgburn probably isn't the culprit, I think something is wrong with my DVD player.


Sorry for the false alarm. I'll post a log here just for reference:


I 16:39:47 ImgBurn Version started!

I 16:39:47 Microsoft Windows Vista Enterprise x64 Edition (6.0, Build 6002 : Service Pack 2)

I 16:39:47 Total Physical Memory: 6,288,120 KB - Available: 5,048,524 KB

W 16:39:47 SPTD can have a detrimental effect on drive performance.

I 16:39:47 Initialising SPTI...

I 16:39:47 Searching for SCSI / ATAPI devices...

I 16:39:47 Found 1 DVD-ROM, 1 DVD-ROM/CD-RW and 1 DVD�RW/RAM!

I 16:40:16 Operation Started!


I 16:40:16 Source File Sectors: 531,280 (MODE1/2048)

I 16:40:16 Source File Size: 1,088,061,440 bytes

I 16:40:16 Source File Volume Identifier: MSI_LIMITED_EDITION_DVD

I 16:40:16 Source File Volume Set Identifier: 385C9118

I 16:40:16 Source File Application Identifier: DVD Studio Pro:3.0.2, DSPInterface:306, DVDAuthoring:287, DVDBase:294(Encoder: 361), Oxygene:252

I 16:40:16 Source File Implementation Identifier: Apple Computer, Inc.

I 16:40:16 Source File File System(s): ISO9660, UDF (1.02)

I 16:40:16 Destination Device: [4:0:0] ASUS DRW-2014L1T 1.02 (F:) (ATA)

I 16:40:16 Destination Media Type: DVD-R (Disc ID: TYG02) (Speeds: 4x, 8x)

I 16:40:16 Destination Media Sectors: 2,297,888

I 16:40:16 Write Mode: DVD

I 16:40:16 Write Type: DAO

I 16:40:16 Write Speed: 4x

I 16:40:16 Link Size: Auto

I 16:40:16 Lock Volume: Yes

I 16:40:16 Test Mode: No

I 16:40:16 OPC: Yes

I 16:40:16 BURN-Proof: Enabled

I 16:40:32 Filling Buffer... (40 MB)

I 16:40:33 Writing LeadIn...

I 16:40:54 Writing Session 1 of 1... (1 Track, LBA: 0 - 531279)

I 16:40:54 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 531279)

I 16:44:16 Synchronising Cache...

I 16:44:29 Image MD5: 6ebba0c780787dcae6861db8efbcdc2e

I 16:44:29 Operation Successfully Completed! - Duration: 00:04:13

I 16:44:29 Average Write Rate: 5,260 KB/s (3.8x) - Maximum Write Rate: 5,576 KB/s (4.0x)

I 16:44:35 Close Request Acknowledged

I 16:44:35 Closing Down...

I 16:44:35 Shutting down SPTI...

I 16:44:35 ImgBurn closed!

Link to comment
Share on other sites

What's the brand of the media you're using? Use the Verify mode to check that disc against the source image.


Next time you're burning leave Verify enabled as that ensures the disc was correctly burned.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.