Jump to content

Unable to burn Miscrosoft Memory Diagnostics

Arvid Almstrom

Recommended Posts

I am unable to burn Miscrosoft's Memory Diagnostics ISO on to disk. I get an error telling me it 'Failed to send Cue Sheets'.


I have been able to burn this using ISO Record so I know there isn't anything wrong with ISO file. I have tried with version 1.2 and 1.3 but with the same result. I also had just burn another disk which worked fine and I have tried two different types of media.



Here is the log entries from the failed burn.



I 10:42:51 Initialising SPTI...

I 10:42:51 Searching for SCSI / ATAPI devices...

I 10:42:51 Found 1 DVD-ROM and 1 DVD?RW!

I 10:43:29 Operation Started!


I 10:43:29 Source File Sectors: 149 (MODE1/2048)

I 10:43:29 Source File Size: 305,152 bytes

I 10:43:29 Source File Volume Identifier: CD_ROM

I 10:43:29 Source File Application Identifier: CDIMAGE 2.47 (10/12/2000 TM)

I 10:43:29 Destination Device: [0:2:0] LITE-ON DVDRW SOHW-1673S JS0D (D:) (ATA)

I 10:43:29 Destination Media Type: CD-R

I 10:43:29 Destination Media Sectors: 359,844

I 10:43:29 Write Mode: CD

I 10:43:29 Write Speed: MAX

I 10:43:29 Test Mode: Yes

I 10:43:29 BURN-Proof: Enabled

E 10:43:29 Failed to send Cue Sheet!

E 10:43:31 Operation Failed! - Duration: 00:00:02

I 10:43:31 Average Write Rate: N/A - Maximum Write Rate: N/A




I do love your product, its just a pitty about thoes large movie companies stopping people from making backups of DVD. ds.





Link to comment
Share on other sites

That could be because it's under 150 sectors. Some drives won't burn tracks under 2 seconds (150 sectors) in SAO mode.

I'll be buggered. I didn't know that. I'm guessing the solution would be to pad the ISO out a bit? Interesting...

Link to comment
Share on other sites

Yup, that or switch to TAO (track at once) mode burning.


I don't really do any CD burning, or if I do, it's never something so small!


If I had, I'd have probably taken the time to implement the basic TAO recording method as a fallback if SAO can't be done.

Link to comment
Share on other sites

Yup, TAO is just dumb and can only burn a single track - of any size. It's not very flexible and forces certain things that you might not actually want.


To use SAO you have to send a cuesheet, and it's the individual items (tracks) in the cuesheet that have to be over 2 seconds (150 sectors) in length.

Link to comment
Share on other sites


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.