Jump to content

Write Rate Problem


Recommended Posts

Hi. I'm burning an ISO in a Verbatim DVD but I have a problem: My Write Rate Speed goes up to 2,4x, but then it goes down to 0,0x. And the same happens again, and again and again 'till the burning process is finished. It would be fine if I was able to play the DVD afterwords, but my PS2 won't play it (yes, it's a PS2 game). The problem is not with the PS2 because other games run pretty well, and it's not with the image file neither, because I tried to burn it in my friend's PC and it worked. Could somebody help me? Here's the log if you need to check it out:


I 14:18:10 ImgBurn Version started!

I 14:18:10 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7600)

I 14:18:10 Total Physical Memory: 4.191.408 KB - Available: 1.069.092 KB

W 14:18:10 SPTD can have a detrimental effect on drive performance.

I 14:18:10 Initialising SPTI...

I 14:18:10 Searching for SCSI / ATAPI devices...

I 14:18:13 Found 1 DVD-ROM, 1 DVD±RW/RAM and 4 BD-ROM/HD DVD-ROMs!

I 14:22:13 Operation Started!

I 14:22:13 Source File: D:\Downloads\S.O\Windows.7.AIO.PT.SP1.INTEGRADO-UpPTMSNM\Windows_7_AIO_PT_SP1_INTEGRADO-UpPTMSNM.iso

I 14:22:13 Source File Sectors: 2.135.442 (MODE1/2048)

I 14:22:13 Source File Size: 4.373.385.216 bytes

I 14:22:13 Source File Volume Identifier: GRMCAIOFRER_PT_DVD

I 14:22:13 Source File Volume Set Identifier: c74a6000MS UDFBridge

I 14:22:13 Source File Application Identifier: OSCDIMG 2.55 (01/01/2005 TM)

I 14:22:13 Source File Implementation Identifier: Microsoft CDIMAGE UDF

I 14:22:13 Source File File System(s): ISO9660 (Bootable); UDF (1.50)

I 14:22:13 Destination Device: [0:0:0] TSSTcorp CDDVDW SN-S082H SB01 (E:) (ATA)

I 14:22:13 Destination Media Type: DVD-R (Disc ID: RITEKF1) (Speeds: 3x; 4x; 6x; 8x)

I 14:22:13 Destination Media Sectors: 2.297.888

I 14:22:13 Write Mode: DVD

I 14:22:13 Write Type: DAO

I 14:22:13 Write Speed: 4x

I 14:22:13 Link Size: Auto

I 14:22:13 Lock Volume: Yes

I 14:22:13 Test Mode: No

I 14:22:13 OPC: No

I 14:22:13 BURN-Proof: Enabled

I 14:22:19 Filling Buffer... (40 MB)

I 14:22:37 Writing LeadIn...

I 14:23:16 Writing Session 1 of 1... (1 Track, LBA: 0 - 2135441)

I 14:23:16 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2135441)


Thanks in advance and sorry for any writing mistake... I'm portuguese.

Edited by SolidJoao
Link to comment
Share on other sites

Please post the entire log, don't leave anything out. Also see if there are any updates to your burner, by being in any mode then click on tools -> drive -> check for firmware updates.


Since also I don't have much to work with, make sure your drivers for your controllers are up to date as well, or try also reinstalling them if it is up to date.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.