Jump to content

BIN File to CD Never Finishes


Recommended Posts

I am trying to create recovery disks for a Lenovo ThinkCentre A70z. The Lenovo Recovery Disk Creator utility requires (1) blank CD and (2) blank DVDs. Afterwards, the CD is bootable and can be used to launch a recovery that can return the hard drive to factory state.


I successfully created all three disks on the Lenovo ThinkCentre. Now I am trying to duplicate the bootable CD on another system using ImgBurn I use ImgBurn to create an image file in .BIN format from the CD created by the Lenovo utility. This works fine - no errors..


When I try to burn a new CD from the .BIN image file (selecting the associated .CUE file within ImgBurn), the process appears to start fine. The problem is that it will never finish - not in an hour or even a day. The Completion and Device Beffer bars will remain stuck at 99% until I abort. See the screenshot and log attached.


If I try the same process and select "Test Mode", I get exactly the same result: it never finishes and I eventually have to abort. Note that the log and screenshot are from an actual burn attempt (without using Test Mode). The log is identical regardless of using test mode or not.


I am attempting to burn TDK CD-R80 media.


Any suggestions?




Link to comment
Share on other sites

Thanks for the suggestion - I should have thought of that...


Unfortunately, it didn't help. I tried 8X, 12X and 16X and get the same symptoms every time. Watching ImgBurn closely, I see the "Buffer" bar (not "Device Buffer") starts out at 100% and steadily decreases as the "Complete" bar nears 100%,


The Buffer bar goes completely empty by the time the Complete bar reaches 99%. It's as if the Complete bar can't reach 100% because there is no more data in the buffer left to write. However, the "Device Buffer" bar shows 100% at that point as if the writer's buffer is full.


I can abort, authorize "Attempt Close and Finalize" and the disk appears to be usable.


Any more suggestions?


Here's the latest log:


I 15:49:18 ImgBurn Version started!

I 15:49:18 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7601 : Service Pack 1)

I 15:49:18 Total Physical Memory: 4,125,840 KB - Available: 2,211,832 KB

I 15:49:19 Initialising SPTI...

I 15:49:19 Searching for SCSI / ATAPI devices...

I 15:49:19 -> Drive 1 - Info: PLEXTOR DVDR PX-L890SA 1.07 (E:) (ATA)

I 15:49:19 Found 1 DVD±RW/RAM!

I 15:49:41 Operation Started!

I 15:49:41 Source File: D:\Temp\ImgBurn\Lenovo_Recovery_Disk1.cue

I 15:49:41 Source File Sectors: 153,474 (MODE2/FORM1/2352)

I 15:49:41 Source File Size: 360,970,848 bytes

I 15:49:41 Source File Volume Identifier: CD_ROM

I 15:49:41 Source File Volume Set Identifier: CD_ROM

I 15:49:41 Source File Application Identifier: OSCDIMG 2.55 (01/01/2005 TM)

I 15:49:41 Source File File System(s): ISO9660 (Bootable)

I 15:49:41 Destination Device: [3:0:0] PLEXTOR DVDR PX-L890SA 1.07 (E:) (ATA)

I 15:49:41 Destination Media Type: CD-R (Disc ID: 97m26s66f, CMC Magnetics Corp.)

I 15:49:41 Destination Media Supported Write Speeds: 16x, 24x, 32x, 40x, 48x

I 15:49:41 Destination Media Sectors: 359,844

I 15:49:41 Write Mode: CD

I 15:49:41 Write Type: SAO

I 15:49:41 Write Speed: 16x

I 15:49:41 Lock Volume: Yes

I 15:49:41 Test Mode: No

I 15:49:41 OPC: No

I 15:49:41 BURN-Proof: Enabled

I 15:49:41 Write Speed Successfully Set! - Effective: 2,823 KB/s (16x)

I 15:49:41 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes

I 15:49:41 Filling Buffer... (80 MB)

I 15:49:42 Writing LeadIn...

I 15:50:00 Writing Session 1 of 1... (1 Track, LBA: 0 - 153473)

I 15:50:00 Writing Track 1 of 1... (MODE2/FORM1/2352, LBA: 0 - 153473)

I 15:58:59 Abort Request Acknowledged

I 15:58:59 Synchronising Cache...

E 15:59:10 Failed to Write Image!

I 15:59:10 Exporting Graph Data...

I 15:59:10 Graph Data File: C:\Users\Ken\AppData\Roaming\ImgBurn\Graph Data Files\PLEXTOR_DVDR_PX-L890SA_1.07_SATURDAY-AUGUST-04-2012_3-49_PM_97m26s66f_16x.ibg

I 15:59:10 Export Successfully Completed!

E 15:59:10 Operation Aborted! - Duration: 00:09:28

I 15:59:10 Average Write Rate: 653 KB/s (3.8x) - Maximum Write Rate: 2,790 KB/s (16.2x)

Edited by KMorley
Link to comment
Share on other sites

Your drive really doesn't like those discs. You can use the Verify mode to check that disc against the source image file.


If your drive has no problem burning DVDs, try burning that image to a DVD: in some special cases it can be done and ImgBurn will alert you of that. If yours can be burned to a DVD then it should be bootable and work just like as if it was burned to a CD.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.