Jump to content

dvd burn error->Failed to Reserve Track! - Reason: No More Track Reservations Allowed


Recommended Posts

some one help me i have a problem in burning a iso image to dvd have tried three different burner still the same problems




I 21:01:12 ImgBurn Version started!

I 21:01:12 Microsoft Windows 7 Ultimate Edition (6.1, Build 7601 : Service Pack 1)

I 21:01:12 Total Physical Memory: 1,039,736 KB - Available: 175,504 KB

W 21:01:12 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.

I 21:01:12 Initialising SPTI...

I 21:01:12 Searching for SCSI / ATAPI devices...

I 21:01:13 -> Drive 1 - Info: ATAPI DVD A DH16A3L 8H1B (F:) (ATA)

I 21:01:13 Found 1 DVD±RW/RAM!

I 21:02:41 Operation Started!

I 21:02:41 Source File: D:\New folder\ubuntu-12.04-desktop-i386.iso

I 21:02:41 Source File Sectors: 359,062 (MODE1/2048)

I 21:02:42 Source File Size: 735,358,976 bytes

I 21:02:42 Source File Volume Identifier: Ubuntu 12.04 LTS

I 21:02:42 Source File File System(s): ISO9660 (Bootable), Joliet

I 21:02:42 Destination Device: [2:1:0] ATAPI DVD A DH16A3L 8H1B (F:) (ATA)

I 21:02:42 Destination Media Type: DVD-R (Disc ID: SONY16D1)

I 21:02:42 Destination Media Supported Write Speeds: 4x, 6x, 8x, 12x, 16x

I 21:02:42 Destination Media Sectors: 359,072

I 21:02:42 Write Mode: DVD

I 21:02:42 Write Type: DAO

I 21:02:42 Write Speed: 4x

I 21:02:42 Link Size: Auto

I 21:02:42 Lock Volume: Yes

I 21:02:42 Test Mode: No

I 21:02:42 OPC: No

I 21:02:42 BURN-Proof: Enabled

I 21:02:42 Write Speed Successfully Set! - Effective: 5,540 KB/s (4x)

I 21:02:42 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes

E 21:03:07 Failed to Reserve Track! - Reason: No More Track Reservations Allowed

E 21:03:14 Operation Failed! - Duration: 00:00:32

I 21:03:14 Average Write Rate: N/A - Maximum Write Rate: N/A

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.