Jump to content

Possible GUI bugs


JasonFriday13
 Share

Recommended Posts

1. When a disc is being verified, the 'verify' checkbox is still enabled. Should it be disabled when verifying?

 

2. The menu item 'Tools -> Drive -> Set Read Speed'. Why is it there again? The only reason that I can think of is that it is used for verify mode only.

 

3. The 'Implementation ID' field in ISOBuild mode. I think it should state the version used as well as the program name, e.g 'ImgBurn v2.0.0.0'.

 

4. Why does the menu item 'Tools -> Drive -> Regional code' even exist? It's not like you can read from a disc in ImgBurn (apart from verifying, but that is not relevent).

 

5. There should be an option to make DVD Video discs region free when burning them (like 'From image', '1 - description', '2 - description', etc.).

 

6. If I want to change the volume label ('Tools -> ISO -> Change Volume Label...'), I would like an option to browse for an image or change the label of the loaded image to be burned (instead of just searching for a file to change).

 

[edit]

7. Option to duplicate the ISO Build mode volume label into the Joliet and/or UDF fields as well.

[/edit]

 

I have also noticed you have a new 'Tools -> Drive -> Capabilities' dialog box. Much easier to use.

 

This is an awesome program to use. The only thing I am waiting on is multi-track recording, and burning audio cd's from .wav files (no other file types, except maybe Ogg Vorbis :)). Then I can kick Nero's bucket for it :D.

Edited by JasonFriday13
Link to comment
Share on other sites

1. Verify is persistent over multiple queued burns.

 

2. It's there because it's there. No reason to remove it.

 

3. That's not gui related but I get your point. It just displays whatever's in the filesystem.

 

4. Again, it's there because there's no reason to remove it.

 

5. That's not ImgBurn's job. Regional codes are also considered copy protection which of course ImgBurn will never touch.

 

6. Right click the 'label' text shown in the main gui.

 

7. Been done for a few weeks in beta version.

Link to comment
Share on other sites

  • 1 month later...

At the end of the burn, the words "File System Padding" are still visible after the burn has completed, and stays that way until the verify process starts. Maybe change it to say (finished!).

 

[edit] In the manual, /NOSAVESETTING should be /NOSAVESETTINGS.[/edit]

Edited by JasonFriday13
Link to comment
Share on other sites

  • 1 month later...

Oh, alright. I see your reasoning. I didn't think about it annoying people.

 

[edit] Yeah, I try to find as many bugs as possible, and I question certain behaviours, just so I can have some feedback on why it was done that way. I don't mean to be a pain, but it's just the way I am.[/edit]

Edited by JasonFriday13
Link to comment
Share on other sites

  • 4 months later...

Just a query, when you go into write mode, you see a bit of info about the image ('source' box). The 'Imp ID' field is always saying 'unknown'. I think only once or twice I saw an image that actually showed the 'Imp ID'. Only one of the images that I built using build mode actually has the Imp ID field, which was a DVD-Video disc. The other images are just data discs and they don't have the 'Imp ID' in their image files. Can you shed some light on this behaviour? Or is it meant to be the 'Source Application ID' field?

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.