Jump to content

Changing Gbyte by Bytes in the Information tab


Recommended Posts


I have Imgburn running on Win-XP pro with service pack 3.


When writing files to disk, the tab givin the information on the process presents wrong sizes, see example below.

I have added files of 3.95 GB (4247721056 bytes), and I have inserted a standard DVD (4.7 GB), but the information tab shows 

Total file size 4 bytes

Image size 4 bytes

Free space 452 bytes.


See screen capture below.



Link to comment
Share on other sites


I do not know the reason, but I remember some time ago (and some versions ago) it was correct.

I imagine that Imgburn call a command from Windows XP to compute the size, may be this command has changed.

Does this error happen to anyone else?How could it be corrected?



Link to comment
Share on other sites

The commands used have been around for years and haven't changed.


What happens if you just add 1 of those files? Which ones are giving the image any sort of size?


What do they show up as in Explorer (or Build mode's 'Disc Layout Editor') ?


Can I assume nothing is being written to the log window about any of them? Make sure you keep the log window visible at all times.

Link to comment
Share on other sites

I will try to answer your questions.
Here is the screen of the Disc Layout Editor when I add two files. As can be seen, the size shown in the Explorer window is OK but the size in the Imgburn calculator window is changing Kb by Bytes.





And here is the Imgburn log


I 17:22:02 ImgBurn Version started!
I 17:22:02 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 17:22:02 Total Physical Memory: 3
I 17:22:03 Initialising SPTI...
I 17:22:03 Searching for SCSI / ATAPI devices...
I 17:22:06 -> Drive 1 - Info: TSSTcorp CD/DVDW SH-S182M SB06 (F:) (ATA)
I 17:22:06 Found 1 DVD±RW/RAM!
I 17:22:59 Operation Started!
I 17:35:40 Building Image Tree...
I 17:35:41 Checking Directory Depth...
I 17:35:41 Calculating Totals...
I 17:35:41 Preparing Image...
I 17:35:41 Checking Path Length...
I 17:35:41 Contents: 2 Files, 0 Folders
I 17:35:41 Content Type: DivX Video
I 17:35:41 Data Type: MODE1/2048
I 17:35:41 File System(s): ISO9660, Joliet, UDF (1.02)
I 17:35:41 Volume Label: [Not Configured]
I 17:35:41 Size: 724
I 17:35:41 Sectors: 353
I 17:35:41 Image Size: 724
I 17:35:41 Image Sectors: 353
I 17:35:41 Operation Successfully Completed! - Duration: 00:00:00
Link to comment
Share on other sites

Sorry, I don't know what to say. It works fine here - and I even tried it on XP SP3.


Everything I drag from the Explorer pane into the lower pane ends up having exactly the same file size displayed. I tried with several files, some less than 4GB in size, some more than 4GB in size.

Link to comment
Share on other sites


I just fixed it!!

I went to the Control Panel in Windows and updated the regional configuration.

I had no symbol to separate the thousands and I have put a blank.

Now it is working fine!!


Thanks for your support!!!

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.