Jump to content

Cannot burn DL with ImbGurn v2.0.0.0

burns flipper

Recommended Posts

I've been invoking ImgBurn 1.3 from PGCEdit (so I can create an ISO then immediately burn it) on Dual Layer discs with no prob. I recently installed ImgBurn and so far it's failed and trashed the 4 DL discs I've tried to use - it fails all the 20 retries at the start, locks my drive, locks ImgBurn, and I have to reboot and bin the disc.


I downgraded back to v1.3 at the weekend and have so far burnt 4 DL discs without failure, all from the same stock.


So, I cannot burn DL discs with v2.0.0.0


PGCEdit already sets the layer break, and I tried burning a DL with the option not to update the IFO with the layer break, and after that created a coaster I tried it with the option on - but still got a coaster.


If you need any further tech info, let me know. Make sure you tell me everything you need because I'm only prepared to waste one more DL disc helping you find the bug. I have a LiteOn SOHW-1653s with the CS0T firmware patched by codeguys, and am using Traxdata 2.x DL (which work perfect with ImgBurn v1.3, I've burnt about 8 with this so far with no fails, from 2 different stocks)

Link to comment
Share on other sites


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.