Jump to content



Recommended Posts

I won't be posting any sort of graphs for quality, etc. just hit the highlights I've discovered in using this drive over the last few years.



It's accepted everything I've ever thrown at it with 2 caveats.  The first is Ritek 8x DVD+RW.  You don't get a lot of rewrites out of these discs to begin with, but with this drive, it seems you get only about 20 rewrites out of them.  Eventually, what happens, is ImgBurn will write an image to them, but never starts Verify.  The disc is ejected and reinserted, but the Verify never starts as the drive just keeps trying to read it.  Inserting the disc into any other drive causes the same thing, infinite read attempts.  With drives like Pioneer BD writers, what usually happens when this occurs is a Verify starts but craps out immediately, attempting to read like sectors 0-31.  This drive just destroys the media, rendering it unreadable.  While the discs can't be salvaged anyway, it is unusual that this model can't even get the Verify started to fail reading.



The other problem is a BIG one.  It does not properly write to the 2nd layer of Verbatim BD-RE DL (Disc ID: VERBAT-IM1-000).  Verify fails at the layer break change.



I 12:35:11 Source Device: [0:0:0] HL-DT-ST BD-RE  WH16NS40 1.02 (S:) (SATA)
I 12:35:11 Source Media Type: BD-RE (Disc ID: VERBAT-IM1-000)
I 12:35:11 Source Media Supported Read Speeds: 2x, 4x, 6x
I 12:35:11 Source Media Supported Write Speeds: 2x
I 12:35:11 Source Media Sectors: 24,438,784
I 12:35:11 Source Media Size: 50,050,629,632 bytes
I 12:35:11 Image File Sectors: 13,401,120 (MODE1/2048)
I 12:35:11 Image File Size: 27,445,493,760 bytes
I 12:35:11 Image File Volume Set Identifier: 584057A558405765
I 12:35:11 Image File Implementation Identifier: Microsoft IMAPI2 1.0
I 12:35:11 Image File File System(s): ISO9660 (Bootable), UDF (1.02)
I 12:35:11 Read Speed (Data/Audio): MAX / MAX
I 12:35:12 Read Speed - Effective: 2x - 6x, 6x - 2x
I 12:35:12 Verifying Session 1 of 1... (1 Track, LBA: 0 - 13401119)
I 12:35:12 Verifying Track 1 of 1... (MODE1/2048, LBA: 0 - 13401119)
I 12:35:12 Verifying Layer 0... (LBA: 0 - 12219391)
I 12:56:30 Verifying Layer 1... (LBA: 12219392 - 13401119)
W 12:56:34 Failed to Read Sectors 12219424 - 12219455 - Reason: L-EC Uncorrectable Error
W 12:56:42 Failed to Read Sector 12219424 - Reason: L-EC Uncorrectable Error
W 12:56:42 Sector 12219424 maps to File
W 13:04:02 Retrying (1)...
I 13:04:07 Verifying Sectors...
W 13:04:15 Failed to Read Sectors 12219584 - 12219615 - Reason: L-EC Uncorrectable Error
W 13:04:23 Failed to Read Sector 12219584 - Reason: L-EC Uncorrectable Error
W 13:04:23 Sector 12219584 maps to File
E 13:04:35 Failed to Read Sector 12219584 - Reason: L-EC Uncorrectable Error
E 13:04:35 Sector 12219584 maps to File
E 13:04:35 Failed to Verify Sectors!



Immediately after this burn failed, I put the same disc, burning the same image, in a Pioneer BD writer that I know properly writes to this media.  It passed Write and Verify.



So, this drive seems to handle everything except Verbatim BD-RE DL.  Which kind of makes sense.  There hasn't been a firmware update to this drive in over 2 years, and these discs probably came out after the drive was manufactured.  I've thrown Verbatim DataLife Plus DVD-R, Verbatim DataLife Plus DVD+R DL, Verbatim DataLife Plus CD-R, and Verbatim BD-R at this drive with no problem.  I had never tried a Verbatim BD-RE DL with this drive back when I had it 2 years ago, though, to my knowledge.  I just got another one of these last week because Pioneer's had become too much :horse:  Only problem is, there's only one option left for me try, and that's the other Pioneer BD-RE they make, without the TL support.

Link to comment
Share on other sites

Discovered another drawback related to Verbatim BD-RE DL.



I had one formatted as a giant floppy in Windows.  I was trying to copy over about 44 GB of contents to the disc but I never finished.  Because it said it was going to take 8 hours to complete!  And after 8 hours, it was only 25% complete!  So, this drive is a terrible writer to BD-RE DL.

Link to comment
Share on other sites

We seem to have a tale of two Disc ID: VERBAT-IM1-000.  I remember I had used a Verbatim BD-RE DL as my first test disc for this media in an LG 3 years ago.  That was a branded Verbatim BD-RE DL, so I ran the same burn as above with one of these branded discs.  It had the same Disc ID as above, but it worked!  :o  The one that failed was an inkjet Verbatim BD-RE DL.  Same Disc ID, just that one is a branded label surface and one is an inkjet surface.



So, WHY is this the case with Verbatims?  Until a firmware update fixed this issue, I encountered the same thing with Verbatim DataLife Plus DVD+R DL on Pioneer.  The 8x Disc ID's were both the same MKM media, just one had a branded surface and one had an inkjet surface.  So, why should the label surface matter if a burn fails to Verify or not?  And why is it it fails on inkjet media but not on branded surface media?  :unsure:

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.