Jump to content

Cannot burn DTS wav image


Recommended Posts

Having problems burning a wav image.  Tried my Acer pc, which completed the burn, but then failed to Verify. I tried it in the player, but that came up "No Disc"",  so I tried my HP laptop, which in the past has been more reliable, but that would not complete the burn. HP log file attached - does it give anyone any clues as to what my problem is, or may be?  Thanks.

270318 ImgBurn.log

Link to comment
Share on other sites

It seems he was burning a CUE file that resulted in an about 700 MB image.  But, as Ch3vr0n said, WAV isn't an image file.  ImgBurn creates image files from WAV files, though, when creating CUE files.



As for what's going on, I'd first suggest trying something other than Sony brand.  I've found most Sony products since 2002 to be mostly junk.



Since you've tried multiple drives on different PC's but used the same media each time, probably, I'd try using something like Verbatim DataLife Plus CD-R (NOT the Life series.) first to see if that does the trick.



As for the cause, it's either a drive that isn't working right or, most likely in this case, an issue where the drive doesn't like Sony's CD-R's.



I admit I've never heard of a Reason: Track Following Error before, so I don't know what it means.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.