Jump to content

Unable to burn Bluray discs


Recommended Posts

Thanks for reading...my drive cant burn bluray discs but can read all type of discs (cd/dvd/bd) and write (cd/dvd/dvdrw) !

ImgBurn unable to burn Bluray discs but the drive could burn CD/DVD/DVD RW without issues... any idea whats going on?  I tried 3 different media (ritek, verbatim and a local one) types and the behavior i same.  It couldnt verify and am getting 

I 15:21:48 Writing LeadIn...
W 15:21:52 Failed to Write Sectors 0 - 31 - Reason: Write Error

Any thoughts on what could be the issue?

Complete log for info:

I 15:20:35 ImgBurn Version started!
I 15:20:35 Microsoft Windows 8 Enterprise x64 Edition (6.2, Build 9200)
I 15:20:35 Total Physical Memory: 25,100,864 KiB  -  Available: 21,689,736 KiB
I 15:20:35 Initialising SPTI...
I 15:20:35 Searching for SCSI / ATAPI devices...
I 15:20:35 -> Drive 1 - Info: DiscSoft Virtual 1.0 (K:) (Virtual)
I 15:20:37 -> Drive 2 - Info: HL-DT-ST BD-RE  BH16NS40 1.02-A0 (E:) (SATA)
I 15:20:37 Found 1 BD-ROM XL and 1 BD-RE XL!
W 15:21:02 Skipped Hidden File: H:\Photos\karuna family photos\New folder (2)\.nomedia
I 15:21:27 Operation Started!
I 15:21:27 Building Image Tree...
I 15:21:33 Calculating Totals...
I 15:21:33 Preparing Image...
I 15:21:34 Contents: 8,193 Files, 76 Folders
I 15:21:34 Content Type: Data
I 15:21:35 Data Type: MODE1/2048
I 15:21:35 File System(s): UDF (1.02)
I 15:21:35 Volume Label: photos1
I 15:21:35 Size: 24,545,037,562 bytes
I 15:21:35 Sectors: 11,988,919
I 15:21:35 Image Size: 24,571,478,016 bytes
I 15:21:35 Image Sectors: 11,997,792
I 15:21:37 Operation Successfully Completed! - Duration: 00:00:10
I 15:21:37 Operation Started!
I 15:21:37 Source File: -==/\/[BUILD IMAGE]\/\==-
I 15:21:37 Source File Sectors: 11,997,792 (MODE1/2048)
I 15:21:37 Source File Size: 24,571,478,016 bytes
I 15:21:37 Source File Volume Identifier: photos1
I 15:21:38 Source File Volume Set Identifier: 52317AAD00B71248
I 15:21:38 Source File Application Identifier: ImgBurn v2.5.8.0
I 15:21:38 Source File Implementation Identifier: ImgBurn
I 15:21:38 Source File File System(s): UDF (1.02)
I 15:21:38 Destination Device: [0:0:0] HL-DT-ST BD-RE  BH16NS40 1.02 (E:) (SATA)
I 15:21:38 Destination Media Type: BD-R (Disc ID: MBI-R06-000)
I 15:21:38 Destination Media Supported Write Speeds: 4x, 6x, 8x, 10x
I 15:21:38 Destination Media Sectors: 12,219,392
I 15:21:38 Write Mode: BD
I 15:21:38 Write Type: DAO
I 15:21:38 Write Speed: 4x
I 15:21:38 Hardware Defect Management Active: No
I 15:21:38 BD-R Verify Not Required: Yes
I 15:21:38 Link Size: Auto
I 15:21:38 Lock Volume: Yes
I 15:21:38 Test Mode: No
I 15:21:38 OPC: Yes
I 15:21:38 BURN-Proof: Enabled
I 15:21:38 Write Speed Successfully Set! - Effective: 17,984 KB/s (4x)
I 15:21:48 Filling Buffer... (80 MiB)
I 15:21:48 Writing LeadIn...
W 15:21:52 Failed to Write Sectors 0 - 31 - Reason: Write Error
W 15:21:52 Retrying (1 of 20)...
I 15:21:54 Writing LeadIn...
I 15:21:54 Writing Session 1 of 1... (1 Track, LBA: 0 - 11997791)
I 15:21:54 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 11997791)
I 15:44:51 Synchronising Cache...
I 15:44:54 Closing Track...
I 15:44:55 Finalising Disc...
I 15:45:10 Exporting Graph Data...
I 15:45:10 Graph Data File: C:\Users\Balu\AppData\Roaming\ImgBurn\Graph Data Files\HL-DT-ST_BD-RE_BH16NS40_1.02_SUNDAY-JANUARY-17-2021_3-21_PM_MBI-R06-000_4x.ibg
I 15:45:10 Export Successfully Completed!
I 15:45:11 Operation Successfully Completed! - Duration: 00:23:33
I 15:45:11 Average Write Rate: 17,438 KiB/s (4.0x) - Maximum Write Rate: 17,692 KiB/s (4.0x)
I 15:45:11 Cycling Tray before Verify...
W 15:45:26 Waiting for device to become ready...
I 15:45:39 Device Ready!
E 15:45:39 CompareImageFileLayouts Failed! - Session Count Not Equal (1/0)
E 15:45:39 Verify Failed! - Reason: Layouts do not match.

Link to comment
Share on other sites

Your drive reported a 'Write Error' early on during the burn - right at the start actually.

I guess it has an issue with the media. If say you've tried multiple different ones (not just different brands, but with different MIDs), maybe your drive is at fault?

There are firmware updates available for the drive that may or may not help. v1.03 and a recent v1.05.



Link to comment
Share on other sites

It's probably not a media issue as you say you tried 3 different discs from different manufacturers (Ritek, Verbatim, and a "local one.") but get the same results.  Unless all 3 have the same Disc ID, which is unlikely, it's probably not a media issue.  But, you could try putting in one of each of those 3 types of BD-R into a BD drive, opening ImgBurn in Write mode, and check the pane of information in the right side.  Look for different Disc ID's.  If they're all the same, then it could be a media issue.  However, you'll generally find Verbatim using either CMC or VERBAT-IM in their BD-R Disc ID's.  The one in your log is MBI-R06-000, which I'm not familiar with, so it may be the "local one."


Definitely try updating the firmware first before going any further.


What could be indicative of a problem with your BD drive is you say CD/DVD burn fine but all your BD-R attempts are not.  This could actually be very informative.  There are actually 2 lasers in a BD burner.  One for CD and DVD and the other for BD.  The BD laser may have gone bad but your CD/DVD laser is still functioning.  How long have you been using this drive?  If not very long, then it may have shipped defective from the factory.

Link to comment
Share on other sites

Thank you so much for quick response..

I have updated firmware to 1.03 thats relevant to my drive's model and make year and behavior still same.  The MIDs are different, Ritek has something starting RITEK... Verbatim having CMCMAG.

It can write CD/DVD/DVD+rw without issues and as you indicated it could be the other laser working all ok so no probs here.

This drive currently able to read Bluray Data discs without any issue and I observed the write function is what at the moment abnormal.  Does such a case exist like the blue laser can read blurays but cant write??  Its throwing the same error "W 15:21:52 Failed to Write Sectors 0 - 31 - Reason: Write Error".

I bought this drive back in 2014 but the usage is quite minimal for writing (must have burned 1-2 10packs during this period), use it predominantly more as a reader of blurays/dvds.

BTW, this drive is not with service code NS50 so i am reluctant to update 1.03/1.05 that's available on lg.com (i read over google that it could potentially brick the device as recent firmwares are not meant for this make/model) but gone with an older version of 1.03 available for this model LG drive made in 2013/14 found  here

Thanks for all your help.

Link to comment
Share on other sites

I have seen cases in my own experience where on the CD/DVD laser, reads are fine but writes still failed.  Reading data is a much simpler operation than writing it, so reading would have the potential to still work whereas writes may not.  I've not observed that in BD personally, though.


Now, I'm not familiar with those MBI media, but Ritek and CMCMAG (DEFINITELY CMCMAG.) are known to be cheap and problematic media.  So, if the other kind of disc is also cheap, it could be just a case of cheap BD-R media across the board in all 3 cases.  Normally when I get Verbatim BD-R, it's the quality VERBAT-IM discs from Amazon.com.  However, for others in other countries, it's known to get CMCMAG for BD-R from Verbatim.  To put it into perspective, CMC Magnetics causes over 50% of the problems seen on this forum.


So, without you trying known good Verbatim VERBAT-IM BD-R media, I can't really tell you if it's a failure in your BD laser or just cheap media.


One thing that bears pointing out is your drive is nearing 7 years old.  Media manufacturing techniques change many times over the course of a period like that.  There's no guarantee to be backwards compatibility with older hardware.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.