Jump to content

Unable to erase disc


Recommended Posts

Hi everyone,
Long story short i tried testing my Euro Top DVD+RDL RW so i created a folder and textfile inside it but now when i try to burn a game in it i get disc not empty and when i try to erase the disc i get I/O error and the folder remains in the dvd.
i tried formatting it using windows but nothing happens.
Here are the logs :
 

I 21:33:10 Microsoft Windows 8 Professional x64 Edition (6.2, Build 9200)
I 21:33:10 Total Physical Memory: 33,478,440 KiB  -  Available: 27,694,956 KiB
I 21:33:10 Initialising SPTI...
I 21:33:10 Searching for SCSI / ATAPI devices...
I 21:33:10 -> Drive 1 - Info: TSSTcorp DVD+-RW SN-208DN D100 (H:) (USB 2.0)
I 21:33:10 Found 1 DVD±RW/RAM!
I 21:36:29 Operation Started!
I 21:36:29 Device: [0:0:0] TSSTcorp DVD+-RW SN-208DN D100 (H:) (USB)
I 21:36:29 Media Type: DVD+RW (Disc ID: CMC MAG-D03-64)
I 21:36:29 Media Supported Write Speeds: 3x, 4x, 6x
I 21:36:29 Quick Erase: Yes
I 21:36:29 Erasing Disc...
E 21:36:32 Failed to Erase Sectors 0 - 31 - Reason: Logical Block Address out of Range
I 21:36:32 Synchronising Cache...
E 21:36:32 Operation Failed! - Duration: 00:00:03


 

Link to comment
Share on other sites

Well, about the DVD+RW DL thing, I was giving the benefit of the doubt to the OP.  :)  I just inferred it was a typo.  However, I was unaware the user could select/override the media type option if the program could not determine if a rewritable disc had been inserted.

 

However, it is a question worth asking.  Were you trying to erase a DVD+R DL?

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.