Jump to content

Lock and burning issues


Recommended Posts



First post so be gentle please.


I was able to burn a DVD with ImgBurn earlier today with no problems. Perfect. I needed to burn two more but have had nothing but trouble. At first I get that Lock message, which after reading the FAQ and following the procedure outlined I find the other application using the drive is DVD-43. I need this program so that the DVDs can be read and I didn't get this message when I burned the first DVD so why do I receive it now? I have received it on the 3rd DVD burn attempt as well (the Lock message). I tried to go ahead and continue to see what would happen but the burn fails each time after about 92% (which am assuming it's due to continuing the burn after the Lock message??? or is it something else?).


I can't disable the DVD-43 as it recommends or my drive won't read the DVD; can I not use ImgBurn with it? I never had issues before today so am befuddled.


Any advice?

Link to comment
Share on other sites

Sorry if I wasn't clear. This isn't a copy protected disc, it's just home movies I am burning for family. I burned the first copy fine; after that I have been receiving this LOCK error that I found info on in the FAQ:



You get an error saying 'Unable to lock volume for exclusive access'


A.K.A. 'DeviceIoControl(FSCTL_LOCK_VOLUME) Failed!'



If the 'Reason' given is 'Access is denied' (or words to that effect)


Another program is currently using the drive. You need to find out what it is and shut it down!


I downloaded the Process Explorer as recommended and found only that DVD-43 program that I have to use because the region in my computer has been changed. I have even tried just downloading the movies to my C drive, closing DVD-43 since there is no DVD to have to read then, and burning directly from the C but I am still getting that same error. When I check the PE then, it doesn't show DVD-43, only ImgBurn so there isn't any other program showing up to cause that error. :unsure:


I never got that LOCK message the first time I burned the DVD, but am getting it ever since. Any suggestions?

Link to comment
Share on other sites

Region controls have nothing to do with reading burnt media so (and I think you've already found this out) you don't need it running.


Something somewhere must be accessing your DVD burner or the lock wouldn't be failing.


In any case, if you provide us with a log of a failed burn, we might be able to spot issues besides the locking one.


The drive not locking shouldn't mean it fails ALL the time, it just means it's more likely to if something tries to access the disc during the burn.

Link to comment
Share on other sites

Yes, realized that; just used to leaving it running and don't usually disable it. Hmmmm, tis odd. I will get some new blank media soon and try to burn again since I used them all up. Perhaps the coasters will be among my Christmas presents to family this year; at least if they can't watch them then they can put a drink on them. :santa:


Thanks for your help!

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.