Jump to content

Problem with burning DVDs: Increased speed and verify errors.


Recommended Posts

I already posted that somewhere else but failed to get a solution, so here goes.


About a week ago, my burner started acting strange. It started writing faster than it's supposed to. When I select 6x as write speed, the burner writes the discs at 7.5x; when I select 4x it writes 4.5x. This wouldn't be a big problem, but I'm getting errors when comparing the disc to the image when verifying (Only two or three per disc, but still!), which means the burner isn't burning correctly anymore. I'm using ImgBurn. Discs used are DVD-R Verbatim MMC 03RG20, which have worked perfect for me till now. Getting the same errors with Verbatim MCC-004-00 DVD+R discs. Here a log excerpt:


I 18:58:29 Write Speed: 6x


I 19:07:55 Operation Successfully Completed! - Duration: 00:09:21

I 19:07:55 Average Write Rate: 9.787 KB/s (7.1x) - Maximum Write Rate: 10.318 KB/s (7.4x)


Normally I'd get average write rate of ~5.9x and maximum of 6.1x.


I've been using this burner for a few years now and never had problems with it (except at the start where I used crappy media <__<). Burner is Lite-On SOHW-1653S, firmware is CS0T. Today I got another burner from a friend (_NEC DVD_RW ND2500A, firmware 1.0B) and I get the same things, faster burning speed than what I've set and verificaton errors. I've verified the discs burned using different DVD Drives and get the same errors on each drive. I've tried both the standard Microsoft STPI I/O and the ElbyCDIO, both give the same increase in speed (not sure if the Elby one gives the write errors too, but I guess it does. Have only tried Test Mode to not waste any more DVDs.)


I have no idea what's causing this or how I can go back to my usual speeds and performance. Please help me!

Edited by Pikachu025
Link to comment
Share on other sites

EDIT: I found the problem, I think! I attatched my burner to the primary IDE channel (as Slave, with my HDD being Master) and it works! It burns at the correct speed and verifies perfectly! ^^

Well, it's not perfect, cause the I got a buffer underrun one one of my two burns, and in the other one the burn finished with only 14% Buffer remaining (probably cause data transfer rate between devices on the same IDE channel is pretty slow compared to if they're on different IDEs), but it works! Now I only got to figure out what the problem with my secondary IDE is...




Um... which one of the various burns? >__>


And, um, where can I check that chipset?


Here's one from today, with test write, then real write, then verify:


I 13:56:31 ImgBurn Version started!

I 13:56:31 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 13:56:31 Total Physical Memory: 982.256 KB - Available: 537.372 KB

I 13:56:31 Initialising SPTI...

I 13:56:31 Searching for SCSI / ATAPI devices...

I 13:56:31 Found 11 DVD-ROMs and 1 DVD±RW!

I 14:07:01 Operation Started!

I 14:07:01 Source File: D:\_d\TLOS The Eternal Night.iso

I 14:07:01 Source File Sectors: 2.294.912 (MODE1/2048)

I 14:07:01 Source File Size: 4.699.979.776 bytes

I 14:07:01 Source File File System(s): None

I 14:07:01 Destination Device: [2:0:0] _NEC DVD_RW ND-2500A 1.0A (E:) (ATA)

I 14:07:01 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x; 4x; 6x; 8x)

I 14:07:01 Destination Media Sectors: 2.297.888

I 14:07:01 Write Mode: DVD

I 14:07:01 Write Type: DAO

I 14:07:01 Write Speed: 6x

I 14:07:01 Link Size: Auto

I 14:07:01 Test Mode: Yes

I 14:07:01 BURN-Proof: Enabled

I 14:07:11 Filling Buffer... (80 MB)

I 14:07:13 Writing LeadIn...

I 14:07:34 Writing Image... (LBA: 0 - 2294911)

I 14:16:41 Synchronising Cache...

I 14:16:47 Cycling Tray after Test Write...

I 14:17:05 Image MD5: 59df4404a0bfe9cd555faac0b4f92712

I 14:17:05 Operation Successfully Completed! - Duration: 00:10:03

I 14:17:05 Average Write Rate: 8.390 KB/s (6.1x) - Maximum Write Rate: 10.787 KB/s (7.8x)

I 14:18:44 Operation Started!

I 14:18:44 Source File: D:\_d\TLOS The Eternal Night.iso

I 14:18:44 Source File Sectors: 2.294.912 (MODE1/2048)

I 14:18:44 Source File Size: 4.699.979.776 bytes

I 14:18:44 Source File File System(s): None

I 14:18:44 Destination Device: [2:0:0] _NEC DVD_RW ND-2500A 1.0A (E:) (ATA)

I 14:18:44 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x; 4x; 6x; 8x)

I 14:18:44 Destination Media Sectors: 2.298.496

I 14:18:44 Write Mode: DVD

I 14:18:44 Write Type: DAO

I 14:18:44 Write Speed: 4x

I 14:18:44 Link Size: Auto

I 14:18:44 Test Mode: No

I 14:18:44 BURN-Proof: Enabled

I 14:18:44 Filling Buffer... (80 MB)

I 14:18:46 Writing LeadIn...

I 14:19:22 Writing Image... (LBA: 0 - 2294911)

I 14:32:09 Synchronising Cache...

I 14:32:17 Image MD5: 59df4404a0bfe9cd555faac0b4f92712

I 14:32:17 Operation Successfully Completed! - Duration: 00:13:33

I 14:32:17 Average Write Rate: 5.991 KB/s (4.3x) - Maximum Write Rate: 6.222 KB/s (4.5x)

I 14:33:23 Operation Started!

I 14:33:23 Source Device: [2:1:0] HL-DT-ST DVD-ROM GDR8162B 0015 (F:) (ATA)

I 14:33:23 Source Media Type: DVD-R (Book Type: DVD-R) (Disc ID: 0@P-!-00)

I 14:33:23 Image File: D:\_d\TLOS The Eternal Night.iso

I 14:33:23 Image File Sectors: 2.294.912 (MODE1/2048)

I 14:33:23 Image File Size: 4.699.979.776 bytes

I 14:33:23 Image File File System(s): None

I 14:33:24 Verifying Sectors... (LBA: 0 - 2294911)

W 14:38:50 Miscompare at LBA: 672407, Offset: 2016

W 14:38:50 Device: 0x00

W 14:38:50 Image File: 0x74

W 14:38:50 Total Errors in Sector: 32

I 14:38:50 Verifying Sectors...

I 14:48:27 Device MD5: 5b69513f882cb435cc2cfd12fd3d58dc

I 14:48:27 Image MD5: 59df4404a0bfe9cd555faac0b4f92712

I 14:48:27 Operation Successfully Completed! - Duration: 00:15:03

I 14:48:27 Average Verify Rate: 5.082 KB/s (3.7x) - Maximum Verify Rate: 10.130 KB/s (7.3x)

I 15:10:21 Close Request Acknowledged

I 15:10:21 Closing Down...

I 15:10:21 Shutting down SPTI...

I 15:10:21 ImgBurn closed!

Edited by Pikachu025
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.