Jump to content

Unable to recover TOC


Recommended Posts

Verify isn't even starting, the drive won't initialise the disc - full stop!


So that means that you won't even be able to see the disc's content via Explorer/My Computer or watch it on a PC based software player.


A standalone player might be able to read it but I personally wouldn't settle for that.


If at all possible, try and get some 8x Taiyo Yundens DVD-R and try those instead (TYG02 dye)


Maybe try some Taiyo Yuden 8x DVD+R or Verbatim 8x +R too. (It doesn't look like you've tried +R's yet?)


i didnt try +R. was happy with -R without any problems. is this the problem with my drive? my laptop is a pretty new one. someone in this forum once said to upgrade my firmware, which i did from the given link. normally the burn process runs smooth, but yesterday i tried twice & both the rsult came out same, unable to recover TOC.

thnx Lightning UK for the response.

Link to comment
Share on other sites

this happened just now. no idea what it means. the log says....


I 10:12:04 ImgBurn Version started!

I 10:12:04 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)

I 10:12:04 Total Physical Memory: 2,094,912 KB - Available: 1,183,844 KB

I 10:12:05 Initialising SPTI...

I 10:12:05 Searching for SCSI / ATAPI devices...

I 10:12:05 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.