Jump to content

Verb 51% Verify Error


Recommended Posts



I have used Imgburn for all my 360 backups, 25 worked, 2 didn't write correctly and the last two have a read problem. The 2 that didn't write correctly just became coasters and I just thought they were an unforseen error as the burns I did after worked. The last two have both had a problem at 50% verify (layer break 1913761). The first one worked fine until I tried to load a few different maps, also the clock didn't work so I guess the second layer didn't write properly. The last one again fails at 50% verify (layer break 1913761) but doesn't work in my 360 and just comes up with a "Disc Unreadable" error.


I am using Verbatim 8X DVD+R DL [MKM-003-00] and LITE ON SHM-165P6S with an Samsung MS28. I don't want to really try to burn anything else as I only have two verbs left.


The log for the last burn is below. Any help with this is greatly appreciated, thank you.


I 12:30:03 ImgBurn Version started!

I 12:30:03 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 12:30:03 Total Physical Memory: 2,095,596 KB - Available: 1,435,900 KB

I 12:30:04 Initialising SPTI...

I 12:30:04 Searching for SCSI / ATAPI devices...

I 12:30:04 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

I 12:32:38 Destination Device: [0:0:0] LITE-ON DVDRW SHM-165P6S MS0M (D:) (ATA)

I 12:32:38 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00) (Speeds: 4x, 6x, 8x)

I 12:32:38 Write Speed: 2.4x

There's firmware MS0R available for your burner. Remove any disc from the drive and close the tray before updating. Reboot after the update has finished. When you buy more blanks get Verbatim 2.4x (MKM-001-00) Made in Singapore blanks and you should get better quality burns on them :)

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.