Jump to content
Nuke420

Windows 8 Dual Layer Speed burning issues.

Recommended Posts

Hi.  Well I know this an issue with Windows 8 and Imgburn.  Just wondering if this can be fixed so I can go back to Windows 8 on my system.

 

The issue:

 

Burning an XBOX backup (well any img actually, but this is how I discovered the issue) using Verbatim 2.4-8X Dual Layer DVD+Rs.  I like to burn these @ 2.4x speed for quality.  On Windows 7 this works just fine after setting the speed to burn @ 2.4x and clicking burn it does what it's supposed to.  However in Windows 8 using the exact same settings (checked 10000 times) it just ignores my 2.4x speed setting and proceeds to burn the disc at the max it can possible burn it at.  This causes the disc burn incorrectly and prematurely completes the burn process leaving the disc half burnt and a coaster.  I went back to Windows 7 on this PC and now everything works perfect again burning.  If anyone knows of a settings I'm missing that Windows 8 requires to acknowledge my burning speed settings please let me know.  I'd like to put this system back on the Windows 8 I paid for.  Yes I didn't pay a ton, but I'd like to use what I paid for, but Imgburn and backing up my 360 games is much more important to me at this point that I'm willing to wait till this is fixed.  Oh BTW.  I am using a Liteon DVDRW drive.  I think it's a iHAS124-A drive.

 

Thanks again.

 

-n4-

   

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.