Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Norton detects suspicious.cloud.2



  • Please log in to reply
2 replies to this topic

#1 abaykal

abaykal

    ISF Newbie

  • New Members
  • Pip
  • 2 posts
  • Location:Turkey

Posted 26 May 2016 - 05:12 AM

Norton deletes ImgBurn installation file claiming to have found "suspicious.cloud.2" Has anybody experienced this? My vir. Def. files are up to date. Turning off Norton lets me install ImgBurn. Scanning the files then show no problem.



#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,151 posts
  • Gender:Male
  • Location:United Kingdom

Posted 26 May 2016 - 05:18 AM

Did you download from ImgBurn.com? Did the md5 match what's posted on the download page?

If 'yes' to both, you've nothing to worry about.

That detection (suspicious.cloud.2) is not what I'd expect it to show, so it could be you've downloaded the wrong thing... perhaps by clicking an advert.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 abaykal

abaykal

    ISF Newbie

  • New Members
  • Pip
  • 2 posts
  • Location:Turkey

Posted 26 May 2016 - 07:22 PM

Thank you for your prompt response. I did downloaded from from" http://download.imgburn.com/SetupImgBurn_2.5.8.0.exe", I guess I don't have any thing to worry about. Thanks any way,  it's running OK. Just thought it was odd. Cheers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users