Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

CUE maker problem with japanese characters



  • Please log in to reply
2 replies to this topic

#1 g13exzerocoby

g13exzerocoby

    ISF Newbie

  • New Members
  • Pip
  • 2 posts

Posted 16 August 2016 - 05:24 PM

When the names of the audio files are in japanese, the CUE maker replaces the japanese characters with ?????

How can I fix it? Or is it a bug?

Thanks.

Attached Images

  • Screenshot_1.png


#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,171 posts
  • Gender:Male
  • Location:United Kingdom

Posted 16 August 2016 - 06:05 PM

You need to save it in Unicode format.

It should be an option in the 'Save' dialog box. Probably under the 'File Type' drop down box.

If that still doesn't work, get back to me :)
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 g13exzerocoby

g13exzerocoby

    ISF Newbie

  • New Members
  • Pip
  • 2 posts

Posted 16 August 2016 - 06:11 PM

You need to save it in Unicode format.

It should be an option in the 'Save' dialog box. Probably under the 'File Type' drop down box.

If that still doesn't work, get back to me :)

 

Oh, thanks, it worked perfectly. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users