Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Can't play .cue files



  • Please log in to reply
3 replies to this topic

#1 grad58

grad58

    ISF Newbie

  • New Members
  • Pip
  • 2 posts

Posted 14 September 2016 - 04:10 AM

I was able to make .cue files and play them on vlc or foobar2000.  Now every cue file I make I am not able to play them.  I can play the ones I made before but I can't play the ones that are new.  I am going to attach files so you can see what I am talking about with my log file.  Any help would help thanks.

 

 

Screenshot%2011.png

 

Above is what it looks like when I am making the cue file.  Then below is what happens when it's done.

 

Screenshot%2013.png

 

 

Then this is a picture of what it looks like when I try to play the cue file.

 

Screenshot%2014.png

Attached Files



#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,086 posts
  • Gender:Male
  • Location:United Kingdom

Posted 14 September 2016 - 06:20 AM

You'd need to upload one of the problem CUE files.

Can you load the CUE file you've created into ImgBurn's Write mode? That's all it's designed to do.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 grad58

grad58

    ISF Newbie

  • New Members
  • Pip
  • 2 posts

Posted 14 September 2016 - 01:49 PM

I have fixed it thanks anyway I just uninstalled IMG and reinstalled it.  Now everything seems to work.  Again thanks anyway if I have this problem again I will upload a cue file ok.  Thanks



#4 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,086 posts
  • Gender:Male
  • Location:United Kingdom

Posted 14 September 2016 - 07:03 PM

The only thing you could have changed really is to save the CUE in Unicode format rather than ANSI.

Maybe those programs don't support CUE files in Unicode format? If that's the case, you'd need to contact them to add support for it.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users