Jump to content
grad58

Can't play .cue files

Recommended Posts

I was able to make .cue files and play them on vlc or foobar2000.  Now every cue file I make I am not able to play them.  I can play the ones I made before but I can't play the ones that are new.  I am going to attach files so you can see what I am talking about with my log file.  Any help would help thanks.

 

 

Screenshot%2011.png

 

Above is what it looks like when I am making the cue file.  Then below is what happens when it's done.

 

Screenshot%2013.png

 

 

Then this is a picture of what it looks like when I try to play the cue file.

 

Screenshot%2014.png

ImgBurn.log

Share this post


Link to post
Share on other sites

You'd need to upload one of the problem CUE files.

 

Can you load the CUE file you've created into ImgBurn's Write mode? That's all it's designed to do.

Share this post


Link to post
Share on other sites

I have fixed it thanks anyway I just uninstalled IMG and reinstalled it.  Now everything seems to work.  Again thanks anyway if I have this problem again I will upload a cue file ok.  Thanks

Share this post


Link to post
Share on other sites

The only thing you could have changed really is to save the CUE in Unicode format rather than ANSI.

 

Maybe those programs don't support CUE files in Unicode format? If that's the case, you'd need to contact them to add support for it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.