Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Help me!


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
2 replies to this topic

#1 SLEEPYSOULS

SLEEPYSOULS

    ISF Newbie

  • New Members
  • Pip
  • 2 posts
  • Location:Ireland

Posted 26 February 2017 - 12:39 PM

I am trying to burn some PS1 games onto CDs using Imgburn and am having trouble with it. The probelm I keep having is that I cannot write them as below the write button 'Device Not Ready (Medium Not Present - Tray Closed) and cannot press the button. The log I get is as follows:

 

I 12:15:36 ImgBurn Version 2.5.8.0 started!
I 12:15:36 Microsoft Windows 8 Core x64 Edition (6.2, Build 9200)
I 12:15:36 Total Physical Memory: 16,674,584 KiB  -  Available: 13,953,032 KiB
I 12:15:36 Initialising SPTI...
I 12:15:36 Searching for SCSI / ATAPI devices...
I 12:15:37 -> Drive 1 - Info: TSSTcorp CDDVDW SH-224FB SB00 (D:) (SATA)
I 12:15:37 Found 1 DVD±RW/RAM!
 
I am using Phillips CD-R80 52x 700MB discs to try and record the game on and this is the guide I am trying to follow: http://www.theisozone.com/tutorials/psx/burning-and-backup/p...rning-101-bincue-and-iso-only/
 
Screenshots attached!
 
Please help me as I would like to get this sorted A.S.A.P.
 
Thank you!
 
 
 

 

Attached Images

  • Imgburn.PNG
  • Imgburn 2.PNG


#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,025 posts
  • Gender:Male
  • Location:United Kingdom

Posted 26 February 2017 - 01:36 PM

If you haven't put a blank disc in the drive, that's why it's saying what it's saying.... put a blank disc in the drive.

 

If it's still saying 'Medium not present' after you've put a blank disc in the drive, your drive can't read the discs you're using properly / doesn't support them - or your drive is broken.


Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 SLEEPYSOULS

SLEEPYSOULS

    ISF Newbie

  • New Members
  • Pip
  • 2 posts
  • Location:Ireland

Posted 26 February 2017 - 05:55 PM

Right okay thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users