Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Failed to read sectors while creating ISO


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
1 reply to this topic

#1 anhtu

anhtu

    ISF Newbie

  • New Members
  • Pip
  • 1 posts
  • Location:usa

Posted 27 October 2017 - 06:03 PM

Hello,

 

Just here to notify i am getting this same error using imgburn 2.5.8.0: 

http://forum.imgburn.com/index.php?/topic/22456-cant-create-...orillegal-mode-for-this-track/

 

Tested two data CDs in my laptop MATSHITA DVD-RAM UJ892ES

I ignored the errors and iso files seems to be OK.

 

Thanks for imgburn   :shakehands:



#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,277 posts
  • Gender:Male
  • Location:United Kingdom

Posted 27 October 2017 - 06:34 PM

Post the log please
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users